<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

<title>A bookstore unique to the Beach - Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2016/09/20/21146/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A bookstore unique to the Beach - Beach Metro Community News" />
<meta property="og:description" content="It probably comes as no surprise to those who live here that compared to all of the Book City stores in Toronto, the Beach location has always been a bit different. Consider, for example, the store’s children’s section. “In some neighbourhoods&#8230; you have a whole bunch of new parents and the store kind of grows [...]" />
<meta property="og:url" content="http://www.beachmetro.com/2016/09/20/21146/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2016-09-20T19:00:36-04:00" />
<meta property="article:modified_time" content="2016-09-20T14:50:31-04:00" />
<meta property="og:updated_time" content="2016-09-20T14:50:31-04:00" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="598" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It probably comes as no surprise to those who live here that compared to all of the Book City stores in Toronto, the Beach location has always been a bit different. Consider, for example, the store’s children’s section. “In some neighbourhoods&#8230; you have a whole bunch of new parents and the store kind of grows [...]" />
<meta name="twitter:title" content="A bookstore unique to the Beach - Beach Metro Community News" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; A bookstore unique to the Beach Comments Feed" href="http://www.beachmetro.com/2016/09/20/21146/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.beachmetro.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.beachmetro.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.9 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-20693582-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=21146' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2016%2F09%2F20%2F21146%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2016%2F09%2F20%2F21146%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="single single-post postid-21146 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="dw-mega-menu-hover item-17676 menu-news"><a  href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="dw-mega-menu-hover item-346 menu-calendar"><a  href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17679 menu-arts-entertainment"><a  href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="dw-mega-menu-hover item-17680 menu-sports"><a  href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17678 menu-features"><a  href="http://www.beachmetro.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17808 menu-deja-views"><a  href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17810 menu-everyone-has-a-story-to-tell"><a  href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="dw-mega-menu-hover item-18493 menu-eye-on-business"><a  href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17677 menu-columns"><a  href="http://www.beachmetro.com/category/columns/">Columns</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17701 menu-in-my-opinion"><a  href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="dw-mega-menu-hover item-18479 menu-beach-memories"><a  href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="dw-mega-menu-hover item-17710 menu-the-main-menu"><a  href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="dw-mega-menu-hover item-17695 menu-bottoms-up"><a  href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="dw-mega-menu-hover item-17708 menu-reel-beach"><a  href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="dw-mega-menu-hover item-17704 menu-on-the-wild-side"><a  href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="dw-mega-menu-hover item-17706 menu-pet-of-the-month"><a  href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="dw-mega-menu-hover item-17699 menu-garden-views"><a  href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="dw-mega-menu-hover item-17696 menu-design-and-style-views"><a  href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="dw-mega-menu-hover item-17697 menu-environment-views"><a  href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="dw-mega-menu-hover item-17700 menu-horticultural-matters"><a  href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="dw-mega-menu-hover item-18490 menu-legal-matters"><a  href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="dw-mega-menu-hover item-18491 menu-nutrition-matters"><a  href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="dw-mega-menu-hover item-17703 menu-on-the-child-side"><a  href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="dw-mega-menu-hover item-17705 menu-open-doors"><a  href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="dw-mega-menu-hover item-17707 menu-real-estate-matters"><a  href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="dw-mega-menu-hover item-18492 menu-veterinary-views"><a  href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dw-mega-menu-hover item-18481 menu-archived-columns"><a  href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-18482 menu-a-childs-world"><a  href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="dw-mega-menu-hover item-18483 menu-glenn-cochranes-corner"><a  href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="dw-mega-menu-hover item-18484 menu-money-life-and-law"><a  href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="dw-mega-menu-hover item-18486 menu-school-views"><a  href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="dw-mega-menu-hover item-18485 menu-school-daze"><a  href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="dw-mega-menu-hover item-18487 menu-welcome-at-home"><a  href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="dw-mega-menu-hover item-18488 menu-where-are-they-now"><a  href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="dw-mega-menu-hover item-18489 menu-write-on-health"><a  href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17846 menu-letters"><a  href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="dw-mega-menu-hover item-347 menu-directory"><a  href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="dw-mega-menu-hover item-348 menu-classifieds"><a  href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2016/09/20/21146/">A bookstore unique to the Beach</a>
									<span class="post-date">September 20, 2016</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2016/09/20/21154/">Public input sought on potential Beach ward boundary changes</a>
									<span class="post-date">September 20, 2016</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2016/09/20/news-briefs-september-20-2016/">News Briefs for September 20, 2016</a>
									<span class="post-date">September 20, 2016</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2016/09/20/beach-community-proud-summer-16/">Beach community should be proud of summer &#8217;16</a>
									<span class="post-date">September 20, 2016</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2016/09/20/beach-books-nearly-girl/">Beach Book Review: The Nearly Girl</a>
									<span class="post-date">September 20, 2016</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-21146" class="post-21146 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-ehst category-features">
		<header class="entry-header">
			<h1 class="entry-title">A bookstore unique to the Beach</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2016/09/20/21146/" rel="bookmark"><span class="entry-date published">September 20, 2016</span><span class="updated sr-only">September 20, 2016</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Anna Killen</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="900" height="598" src="http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="dsc_6270" srcset="http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270.jpg 900w, http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270-300x199.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270-768x510.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2016/09/DSC_6270-230x153.jpg 230w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Book City celebrates its 40th anniversary October 1. </span> <span class="ccfic-source">PHOTO: Anna Killen</span></div></div>
						<a id="dd_start"></a><p>It probably comes as no surprise to those who live here that compared to all of the Book City stores in Toronto, the Beach location has always been a bit different.</p>
<p>Consider, for example, the store’s children’s section.</p>
<p>“In some neighbourhoods&#8230; you have a whole bunch of new parents and the store kind of grows with the kids,” explains Book City owner Ian Donker. “You have to have a really big baby section for five years and then it moves to picture books, and then it moves to early chapter books, and then it goes to a larger selection of young adult just because there’s the big cohort that has aged with the store.”</p>
<p>The Beach is “unique,” he said, in that its readers have always had an interest in all types of children’s books.</p>
<p>And that continuous, wide-ranging interest spans beyond the children’s section to the rest of the store.</p>
<p>“We have a lot of visitors to the Beach, especially in the summer, so we sell a lot of books on Toronto, on the neighbourhood, that type of thing,” he said.</p>
<p>“Of all of our locations it has a very broad range of readership – from your beach-read fiction to your super heavy science and history readers, and everything in between. It’s always really fun to buy for this store because you get a little bit of everything, which is great. It makes the store interesting, it makes selling interesting, it makes buying interesting.”</p>
<p>Donker’s parents opened Book City when he was two years old, and he grew up reading Tin Tin on the floor of the children’s section at the Annex location. By the time he was a teenager, he knew he wanted to one day run the stores, and eventually took over from his parents, who continued to be involved until a few years ago.</p>
<p>Book City celebrates its 40th anniversary October 1, and Donker couldn’t be more proud of the fact that the stores have not only survived, but thrived, in an age when many believe the book business is dying.</p>
<p>“Forty years, I think, is an important long life for any store, and maybe even a little more so for books. Because for every diehard super loyal customer that we have, I’m sure that there are a few that sit there and scratch their heads and think, ‘How can there be a bookstore here in this day and age?’,” he said.</p>
<p>How can there still be a bookstore here?</p>
<p>For one, Donker said the company’s several locations – at its height there were six, now there are four, and he hopes to expand again in the future – helped keep the company afloat.</p>
<p>“The book industry has seen a ton of change over the years, but we’ve always kept our feet moving and been able to stay alive and stay around &#8230; We’ve been lucky enough to have multiple stores, so what that has meant is that when one is struggling the others have been able to keep things going until the other one is able to fix itself or the lease runs up and we move,” he said. “That ability to be able to open and close stores has allowed us to survive, in part.”</p>
<p>The company has made a point of tapping into the diversity of those neighbourhoods.</p>
<p>“We tailor our staff and our store to the neighbourhood because each neighbourhood is different,” he said. “They might buy a core group of titles, however, the demographics and the interests of each neighbourhood are very different.”</p>
<p>But he said the most important aspect of the company’s success is Book City’s loyal customer base.</p>
<p>“We have incredibly loyal customers in the neighbourhoods we are in,” he said. “We have four incredibly strong neighbourhoods that we’re in, and they just support us like crazy, which we’re very fortunate for.”</p>
<p>Book City is thanking its customers for their decades of loyalty with a celebration on October 1. There will be giveaways, a sale, raffles and cake, with Donker waiting to confirm any authors who might be in attendance and a “festive” mood at all of the locations.</p>
<p>It’s an opportunity for book-lovers to take stock of and support an industry many perceive to be threatened  – although Donker is optimistic.</p>
<p>“The industry has changed a lot with e-books, and online sales, and big box stores coming in in the early ‘90s and that type of stuff,” he said. “But there are plenty of examples that have been around for not even 40 years, but five or 10 years – that opened up when everybody was saying the book is dead, and they’ve opened up and are doing well, too.</p>
<p>“It’s a good way to say yes, we’re alive and we’re doing well.”</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share', '']);" class="twitter-share-button" data-url="http://www.beachmetro.com/2016/09/20/21146/" data-count="vertical" data-text="A bookstore unique to the Beach" data-via=""></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://www.facebook.com/sharer.php" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php', '']);" name='fb_share' type='box_count' share_url='http://www.beachmetro.com/2016/09/20/21146/'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.beachmetro.com/2016/09/20/21146/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_extra_v'><script type="text/javascript">jQuery(document).load(function(){ stLight.options({publisher:''}); });</script><div class="st_email_custom"><span id='dd_email_text'>email</span></div></div><div style='clear:left'></div><div class='dd_button_extra_v'><div id='dd_print_button'><span id='dd_print_text'><a href='javascript:window:print()'>print</a></span></div></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2016/09/20/21154/" rel="prev">Public input sought on potential Beach ward boundary changes</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	<a href="beach-metro-news-commenting-guidelines-policy" target="_new">Click here</a> for our commenting guidelines.
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/21146/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.beachmetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f39bb801f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>				</form>
					</div><!-- #respond -->
		</section>										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Beach Resident</span> on <a href="http://www.beachmetro.com/2016/01/13/18577/#comment-437493">Kew Gardens renovation upgrades nearly double budget</a></li><li class="recentcomments"><span class="comment-author-link">Ray Dunkley</span> on <a href="http://www.beachmetro.com/2012/02/22/greenwood-avenues-history-bricks/#comment-437419">Greenwood Avenue’s history of bricks</a></li><li class="recentcomments"><span class="comment-author-link">Jason Self</span> on <a href="http://www.beachmetro.com/2016/08/24/renovation-not-necessary-kew-gardens/#comment-437379">Renovation not necessary at Kew Gardens</a></li><li class="recentcomments"><span class="comment-author-link">Ira Black</span> on <a href="http://www.beachmetro.com/2016/01/13/18577/#comment-437216">Kew Gardens renovation upgrades nearly double budget</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Richmond</span> on <a href="http://www.beachmetro.com/2016/01/13/18577/#comment-437197">Kew Gardens renovation upgrades nearly double budget</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3515823420161132"
     data-ad-slot="4234949459"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="dw-mega-menu-hover item-379 menu-become-a-volunteer"><a  href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="dw-mega-menu-hover item-380 menu-frequently-asked-questions"><a  href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="dw-mega-menu-hover item-381 menu-contact-us"><a  href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="dw-mega-menu-hover item-382 menu-about-us"><a  href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="dw-mega-menu-hover item-400 menu-distribution-map"><a  href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="dw-mega-menu-hover item-401 menu-2016-publication-schedule"><a  href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2016 Publication Schedule</a></li>
<li class="dw-mega-menu-hover item-402 menu-advertising-rates"><a  href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="dw-mega-menu-hover item-18114 menu-careers"><a  href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="dw-mega-menu-hover item-17825 menu-suddicks-take"><a  href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2016 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: beachmetro.com @ 2016-09-20 19:30:00 by W3 Total Cache -->