<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

<title>City says &#039;yes&#039; to Bob Acton Park - Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City says &#039;yes&#039; to Bob Acton Park - Beach Metro Community News" />
<meta property="og:description" content="Toronto City Council voted last week to name an Upper Beach park in honour of the late, great Bob Acton. Following the January 30 vote, the park on William Hancox Avenue – steps away from Ted Reeve Arena, where Acton spent years coaching young athletes in hockey and baseball – will soon be known as [...]" />
<meta property="og:url" content="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:tag" content="bob acton park" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-07T12:55:29-05:00" />
<meta property="article:modified_time" content="2017-02-07T11:52:57-05:00" />
<meta property="og:updated_time" content="2017-02-07T11:52:57-05:00" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="598" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Toronto City Council voted last week to name an Upper Beach park in honour of the late, great Bob Acton. Following the January 30 vote, the park on William Hancox Avenue – steps away from Ted Reeve Arena, where Acton spent years coaching young athletes in hockey and baseball – will soon be known as [...]" />
<meta name="twitter:title" content="City says &#039;yes&#039; to Bob Acton Park - Beach Metro Community News" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; City says &#8216;yes&#8217; to Bob Acton Park Comments Feed" href="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.beachmetro.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-20693582-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=22797' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2017%2F02%2F07%2Fcity-says-yes-bob-acton-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2017%2F02%2F07%2Fcity-says-yes-bob-acton-park%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="single single-post postid-22797 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="current-post-ancestor active current-post-parent menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2017/02/07/store-owner-pays-forward/">Store owner pays it forward</a>
									<span class="post-date">February 7, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/">City says &#8216;yes&#8217; to Bob Acton Park</a>
									<span class="post-date">February 7, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/02/07/rover-gets-help-glen-ames-robotics-students/">Rover gets help from Glen Ames robotics students</a>
									<span class="post-date">February 7, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/02/02/beaches-east-york-mp-disappointed-governments-decision-abandon-electoral-reform-pledge/">Beaches-East York MP disagrees with Liberal decision to abandon electoral reform pledge</a>
									<span class="post-date">February 2, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/02/02/community-considers-coxwell-gerrard-co-op-plans/">Community considers Coxwell and Gerrard co-op plans</a>
									<span class="post-date">February 2, 2017</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-22797" class="post-22797 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bob-acton-park">
		<header class="entry-header">
			<h1 class="entry-title">City says &#8216;yes&#8217; to Bob Acton Park</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/" rel="bookmark"><span class="entry-date published">February 7, 2017</span><span class="updated sr-only">February 7, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Anna Killen</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="900" height="598" src="http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="bob-acton-park-1" srcset="http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1.jpg 900w, http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1-300x199.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1-768x510.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2017/01/Bob-Acton-Park-1-230x153.jpg 230w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">The soon to be renamed, 'Bob Acton Park'.</span> <span class="ccfic-source">PHOTO: Anna Killen</span></div></div>
						<a id="dd_start"></a><p>Toronto City Council voted last week to name an Upper Beach park in honour of the late, great Bob Acton.</p>
<p>Following the January 30 vote, the park on William Hancox Avenue – steps away from Ted Reeve Arena, where Acton spent years coaching young athletes in hockey and baseball – will soon be known as Bob Acton Park. The move to name the park after the beloved coach and mentor who passed away from ALS six months ago <a href="http://www.beachmetro.com/2017/01/18/beachers-voice-support-bob-acton-park/" target="_blank">garnered widespread support</a>.</p>
<p>Friend Paul Pellmen’s submission noted that the naming of the park in honour of Acton will help retain his legacy and inspire others to remember to give to their community as selflessly as Acton did.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share', '']);" class="twitter-share-button external" data-url="http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/" data-count="vertical" data-text="City says 'yes' to Bob Acton Park" data-via="" rel="nofollow" target="_blank"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://www.facebook.com/sharer.php" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php', '']);" name='fb_share' type='box_count' share_url='http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/' class="external" rel="nofollow" target="_blank"></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.beachmetro.com/2017/02/07/city-says-yes-bob-acton-park/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_extra_v'><script type="text/javascript">jQuery(document).load(function(){ stLight.options({publisher:''}); });</script><div class="st_email_custom"><span id='dd_email_text'>email</span></div></div><div style='clear:left'></div><div class='dd_button_extra_v'><div id='dd_print_button'><span id='dd_print_text'><a href='javascript:window:print()'>print</a></span></div></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2017/02/07/rover-gets-help-glen-ames-robotics-students/" rel="prev">Rover gets help from Glen Ames robotics students</a></div><div class="nav-next"><a href="http://www.beachmetro.com/2017/02/07/store-owner-pays-forward/" rel="next">Store owner pays it forward</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	<a href="beach-metro-news-commenting-guidelines-policy" target="_new">Click here</a> for our commenting guidelines.
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/city-says-yes-bob-acton-park/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.beachmetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b589e3c77" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>				</form>
					</div><!-- #respond -->
		</section>										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">David Harvey</span> on <a href="http://www.beachmetro.com/2017/02/02/beaches-east-york-mp-disappointed-governments-decision-abandon-electoral-reform-pledge/#comment-450460">Beaches-East York MP disagrees with Liberal decision to abandon electoral reform pledge</a></li><li class="recentcomments"><span class="comment-author-link">Nathaniel Erskine-Smith</span> on <a href="http://www.beachmetro.com/2017/02/02/beaches-east-york-mp-disappointed-governments-decision-abandon-electoral-reform-pledge/#comment-450238">Beaches-East York MP disagrees with Liberal decision to abandon electoral reform pledge</a></li><li class="recentcomments"><span class="comment-author-link">Richard Lung</span> on <a href="http://www.beachmetro.com/2017/02/02/beaches-east-york-mp-disappointed-governments-decision-abandon-electoral-reform-pledge/#comment-450155">Beaches-East York MP disagrees with Liberal decision to abandon electoral reform pledge</a></li><li class="recentcomments"><span class="comment-author-link">Pat</span> on <a href="http://www.beachmetro.com/2017/01/24/torontos-caricature-artists-gone/#comment-450108">Where have Toronto&#8217;s caricature artists gone?</a></li><li class="recentcomments"><span class="comment-author-link">Diana</span> on <a href="http://www.beachmetro.com/2014/11/05/beach-guild-fine-art-celebrates-20-years/#comment-450061">Beach Guild of Fine Art celebrates 20 years</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3515823420161132"
     data-ad-slot="4234949459"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2017-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2017 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: beachmetro.com @ 2017-02-07 16:20:18 by W3 Total Cache -->