<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

<title>Sesqui Beach stuns at Balmy Beach Club - Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sesqui Beach stuns at Balmy Beach Club - Beach Metro Community News" />
<meta property="og:description" content="The art hanging on the walls of the Balmy Beach Club is not only a geographic tour of stunning Canadian vistas, it’s also a mini-course in Canadian art history. Painter Pamela Mayhew has been a member at the Balmy Beach Club for three years, and a Balmy Beach Club artist for a little over four [...]" />
<meta property="og:url" content="http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="Balmy Beach Club" />
<meta property="article:tag" content="group of seven" />
<meta property="article:tag" content="lawren harris" />
<meta property="article:tag" content="painting" />
<meta property="article:tag" content="plen air" />
<meta property="article:tag" content="sesqui beach" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-05-17T12:47:57-04:00" />
<meta property="article:modified_time" content="2017-05-16T12:52:51-04:00" />
<meta property="og:updated_time" content="2017-05-16T12:52:51-04:00" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993.jpg" />
<meta property="og:image:width" content="2562" />
<meta property="og:image:height" content="1956" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The art hanging on the walls of the Balmy Beach Club is not only a geographic tour of stunning Canadian vistas, it’s also a mini-course in Canadian art history. Painter Pamela Mayhew has been a member at the Balmy Beach Club for three years, and a Balmy Beach Club artist for a little over four [...]" />
<meta name="twitter:title" content="Sesqui Beach stuns at Balmy Beach Club - Beach Metro Community News" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Sesqui Beach stuns at Balmy Beach Club Comments Feed" href="http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.beachmetro.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='http://www.beachmetro.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='idf-css'  href='http://www.beachmetro.com/wp-content/plugins/ignitiondeck/css/idf.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ignitiondeck-base-css'  href='http://www.beachmetro.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ignitiondeck-style-css'  href='http://www.beachmetro.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='idcommerce-css'  href='http://www.beachmetro.com/wp-content/plugins/idcommerce/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-20693582-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var idf_platform = "idc";
var idf_siteurl = "http:\/\/www.beachmetro.com";
var idf_ajaxurl = "http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php";
var idf_logged_in = "0";
var idf_checkout_url = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/ignitiondeck/js/idf.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/ignitiondeck/js/idf-stock-browser.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/ignitiondeck-crowdfunding/js/jquery.ddslick.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var id_ajaxurl = "\/wp-admin\/admin-ajax.php";
var id_siteurl = "http:\/\/www.beachmetro.com\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/ignitiondeck-crowdfunding/js/ignitiondeck.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var memberdeck_epp = "0";
var memberdeck_es = "0";
var memberdeck_mc = "0";
var memberdeck_ecb = "0";
var memberdeck_eauthnet = "0";
var memberdeck_eppadap = "0";
var memberdeck_ajaxurl = "http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php";
var memberdeck_siteurl = "http:\/\/www.beachmetro.com\/";
var memberdeck_pluginsurl = "http:\/\/www.beachmetro.com\/wp-content\/plugins\/idcommerce";
var memberdeck_durl = "http:\/\/www.beachmetro.com\/dashboard\/";
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","strip_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields.","registeration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
var permalink_prefix = "?";
var is_idc_free = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/idcommerce/js/idcommerce.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/idcommerce/js/lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=24519' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2017%2F05%2F17%2Fsesqui-beach-stuns-balmy-beach-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2017%2F05%2F17%2Fsesqui-beach-stuns-balmy-beach-club%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-24519 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="current-post-ancestor active current-post-parent menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="http://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2017/05/17/old-friends-become-new-friends-monarch-park-reunion-group/">Old friends become new friends with Monarch Park reunion group</a>
									<span class="post-date">May 17, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/05/17/knitters-get-together-world-gets-little-better/">When knitters get together, the world gets a little better</a>
									<span class="post-date">May 17, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/05/17/neighbourhood-spotlight-top-spots-around-danforth-glebemount/">Neighbourhood Spotlight: Top spots around Danforth and Glebemount</a>
									<span class="post-date">May 17, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/05/17/good-things-come-ends/">When all good things come to an Ends</a>
									<span class="post-date">May 17, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/05/17/electric-island-music-festival-relocating-woodbine-park-weekend/">Electric Island music festival is relocating to Woodbine Park this weekend</a>
									<span class="post-date">May 17, 2017</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-24519" class="post-24519 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-art tag-balmy-beach-club tag-group-of-seven tag-lawren-harris tag-painting tag-plen-air tag-sesqui-beach">
		<header class="entry-header">
			<h1 class="entry-title">Sesqui Beach stuns at Balmy Beach Club</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/" rel="bookmark"><span class="entry-date published">May 17, 2017</span><span class="updated sr-only">May 16, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Lara O'Keefe</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="2562" height="1956" src="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993.jpg 2562w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993-300x229.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993-768x586.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993-1024x782.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993-346x264.jpg 346w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-2-of-1-e1494869473993-230x176.jpg 230w" sizes="(max-width: 2562px) 100vw, 2562px" /><div class="ccfic"><span class="ccfic-text">Sesqui Beach by Pamela Mayhew</span> <span class="ccfic-source">PHOTO: Submitted</span></div></div>
						<a id="dd_start"></a><p class="BodyTextJustified1stPar"><span lang="EN-US">The art hanging on the walls of the <a href="http://www.balmybeachclub.com" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.balmybeachclub.com', 'Balmy Beach Club']);"  class="external" rel="nofollow" target="_blank"><b>Balmy Beach Club</b></a> is not only a geographic tour of stunning Canadian vistas, it’s also a mini-course in Canadian art history. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">Painter <b>Pamela Mayhew</b> has been a member at the Balmy Beach Club for three years, and a Balmy Beach Club artist for a little over four months, but her artistic roots run deep. </span></p>
<figure id="attachment_24510" style="width: 300px" class="wp-caption alignleft"><a href="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1.jpg"><img class="wp-image-24510 size-medium" src="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-300x300.jpg" alt="" width="300" height="300" srcset="http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-300x300.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-150x150.jpg 150w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-768x768.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-264x264.jpg 264w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1-230x230.jpg 230w, http://www.beachmetro.com/wp-content/uploads/2017/05/PamMayhew-1-of-1.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Artist, Pamela Mayhew</figcaption></figure>
<p class="BodyTextJustified"><span lang="EN-US">Mayhew – whose work is now permanently on display at the club – said her appreciation of art developed early. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“I grew up in Ottawa in a very artistic family,” she said. “Very design-oriented and they did work for the embassy. [My parents] did estate evaluations so our house was continually moving with art and antiques and things like that.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">And perhaps being exposed to the work and process of <a href="http://mcmichael.com/collection/group-of-seven/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://mcmichael.com/collection/group-of-seven/', 'Group of Seven ']);"  class="external" rel="nofollow" target="_blank"><b>Group of Seven </b></a>artist <b>Lawren Harris</b> helped spark her interest as well. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“[My grandmother] happened to live beside Lawren Harris,” she said. “So as a little one, I’m playing in the backyard and I’m seeing this studio that was at the back of his house so I would go over.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">Mayhew said she had no idea who he was at the time, “but I really liked his work and I’d just sit on the stool and watch. I remember being kind of scolded that I shouldn’t be bothering the neighbour next door [because of who he was] but as a five-year-old, it meant nothing.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">Later, Mayhew decided to study art and attended Ottawa University where she earned a fine arts and history degree. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“We did a lot of plen air paintings – paintings created outdoors – so we’d go through the Gatineau and things like that. <a href="http://www.kennethlochhead.com/index_1.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.kennethlochhead.com/index_1.html', 'Ken Lochhead ']);"  class="external" rel="nofollow" target="_blank"><b>Ken Lochhead </b></a>was the painter that I really followed and I did summer programs with him as well. He’s amazing,” she said.</span></p>
<p class="BodyTextJustified"><span lang="EN-US">But despite painting throughout her university career, her future would move in a slightly different direction. After finishing school, she landed a job as an art consultant for an interior designer in Toronto. While she spent some time in the city at first, it was a career that took her to both western and eastern Canada before she settled down in Orillia where she designed inns and resorts. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">Ultimately, it was love that brought her back to Toronto and, more specifically, the Beach. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">After having three children, Mayhew said she tried to get back into painting during their formative years but “found it hard to concentrate. So just recently I’ve been getting back into it and really focusing on that.” </span></p>
<p class="BodyTextJustified"><span lang="EN-US" style="letter-spacing: -.2pt;">Now, she uses her experience with interior design to help her creative process. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“Interior design is very process oriented,” she explained. “It can move but it’s quite linear. So I found that coming back now into the painting, my interior design practice has really influenced [it]. So my process is taking something and being able to see the shapes and the forms, the values, the texture and I can simplify them.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">As an outdoor enthusiast, Mayhew said she tries to paint natural landscapes as often as possible.</span></p>
<p class="BodyTextJustified"><span lang="EN-US">“I love the Canadian shield. I love the water. I’m a big swimmer,” she said. “I love that texture. But I also grew up spending my summers in Peachland, British Columbia. My grandma had a great big Victorian house. One of the oldest in central B.C., beautiful wraparound porches so we would be there with like 11 cousins. We’d all be there in the summer. And this view was there. The most spectacular view… So I’ve been painting that a lot.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">One of her most recent pieces however, is closer to home and can be seen hanging on the walls of the Balmy Beach Club. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“It’s the idea of what the [Scarborough] Bluffs and everything looked like from the water looking forward. So you’re on the water looking at Toronto, looking at the Bluffs.” </span></p>
<p class="BodyTextJustified"><span lang="EN-US">Created to celebrate Canada’s 150, the painting entitled “Sesqui Beach” is made up of four panels and demonstrates Mayhew’s honed talent and abstract work. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">If you don’t happen to belong to the Balmy Beach Club however, Mayhew will be participating in the upcoming <i>Riverdale Artwalk</i> taking place on June 3 and 4. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">“I’ve been doing big, big abstracts, which is great,” she said of her work. “And then I’m going into the Riverdale art walk so that’s going to be a new one for me. I’m realizing that big paintings are hard to place. I love big paintings from a design eye of placing them but I realized I needed it to be a little more accessible so I’m doing smaller panels.”</span></p>
<p class="BodyTextJustified"><span lang="EN-US">Despite some fears about the reaction to her abstract art, Mayhew says the feedback has generally been positive. </span></p>
<p class="BodyTextJustified"><span lang="EN-US">As for whether or not we’ll see more of her work hanging at the Balmy Beach Club in the future, Mayhew said she’s not sure, but she certainly “hopes so.”</span></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share', '']);" class="twitter-share-button external" data-url="http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/" data-count="vertical" data-text="Sesqui Beach stuns at Balmy Beach Club" data-via="" rel="nofollow" target="_blank"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://www.facebook.com/sharer.php" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php', '']);" name='fb_share' type='box_count' share_url='http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/' class="external" rel="nofollow" target="_blank"></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.beachmetro.com/2017/05/17/sesqui-beach-stuns-balmy-beach-club/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_extra_v'><script type="text/javascript">jQuery(document).load(function(){ stLight.options({publisher:''}); });</script><div class="st_email_custom"><span id='dd_email_text'>email</span></div></div><div style='clear:left'></div><div class='dd_button_extra_v'><div id='dd_print_button'><span id='dd_print_text'><a href='javascript:window:print()'>print</a></span></div></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2017/05/17/time-lace-walking-shoes/" rel="prev">Time to lace up those walking shoes</a></div><div class="nav-next"><a href="http://www.beachmetro.com/2017/05/17/maxwell-cooks-inspiration-behind-scenes/" rel="next">Maxwell cooks up inspiration behind the scenes</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	<a href="beach-metro-news-commenting-guidelines-policy" target="_new">Click here</a> for our commenting guidelines.
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/17/sesqui-beach-stuns-balmy-beach-club/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.beachmetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6f98e68c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	</section>										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ira</span> on <a href="http://www.beachmetro.com/2017/05/16/six-figure-park-renovations-near-completion/#comment-454023">Six-figure park renovations near completion</a></li><li class="recentcomments"><span class="comment-author-link">Ivy</span> on <a href="http://www.beachmetro.com/2017/05/17/lets-play-name-game-danforth-edition/#comment-454022">What&#8217;s in a nickname? Plenty, on &#8220;The Danny&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">D. Mac</span> on <a href="http://www.beachmetro.com/2017/05/16/six-figure-park-renovations-near-completion/#comment-454021">Six-figure park renovations near completion</a></li><li class="recentcomments"><span class="comment-author-link">Robyn</span> on <a href="http://www.beachmetro.com/2017/05/17/lets-play-name-game-danforth-edition/#comment-454018">What&#8217;s in a nickname? Plenty, on &#8220;The Danny&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Ira</span> on <a href="http://www.beachmetro.com/2017/05/16/six-figure-park-renovations-near-completion/#comment-454016">Six-figure park renovations near completion</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.torontostoneco.com/our-services" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.torontostoneco.com/our-services', '']);" target="blank" border="0" class="external" rel="nofollow"><img src="http://www.beachmetro.com/wp-content/uploads/2017/05/TorontoStoneMason-ONLINE-AD.jpg" style="border:0px;"></a></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2017-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2017 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/buttons.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: beachmetro.com @ 2017-05-18 00:56:10 by W3 Total Cache -->