<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

<title>Beach teen calls &#039;Action!&#039; on Golden Globe-nominated Molly’s Game &ndash; Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beach teen calls &#039;Action!&#039; on Golden Globe-nominated Molly’s Game &ndash; Beach Metro Community News" />
<meta property="og:description" content="“So you want to be a director?” These words were magic to the ears of aspiring filmmaker Angie Lawrence, especially coming from Aaron Sorkin, the Oscar-winning writer/producer famous for The West Wing, The Social Network and A Few Good Men. Sorkin and crew were on location in November 2016 at the Lawrence home on Pine [...]" />
<meta property="og:url" content="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2018-01-07T12:48:36-05:00" />
<meta property="fb:app_id" content="1094011860667498" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2.jpg" />
<meta property="og:image:width" content="1309" />
<meta property="og:image:height" content="871" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“So you want to be a director?” These words were magic to the ears of aspiring filmmaker Angie Lawrence, especially coming from Aaron Sorkin, the Oscar-winning writer/producer famous for The West Wing, The Social Network and A Few Good Men. Sorkin and crew were on location in November 2016 at the Lawrence home on Pine [...]" />
<meta name="twitter:title" content="Beach teen calls &#039;Action!&#039; on Golden Globe-nominated Molly’s Game &ndash; Beach Metro Community News" />
<meta name="twitter:site" content="@beachmetronews" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2.jpg" />
<meta name="twitter:creator" content="@beachmetronews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.beachmetro.com\/","name":"Beach Metro Community News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.beachmetro.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.beachmetro.com\/2018\/01\/07\/beach-teen-calls-action-golden-globe-nominated-mollys-game\/","sameAs":["https:\/\/www.facebook.com\/BeachMetroNews\/","https:\/\/www.instagram.com\/beachmetro\/","https:\/\/twitter.com\/beachmetronews"],"@id":"#organization","name":"Beach Metro Community News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Beach teen calls &#8216;Action!&#8217; on Golden Globe-nominated Molly’s Game Comments Feed" href="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-20693582-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20693582-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.beachmetro.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give/templates/give.min.css?ver=1.8.19' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.9.1' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"28c54cd42d","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=71aa0d6d1c","flash_swf_url":"http:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"61f9e2e9fc","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.19","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};
var give_scripts = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"a2261da881","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.19'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"Beach Metro Community News","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_alipay":"","checkout_bitcoin":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"1.8.19"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-stripe/assets/js/give-stripe.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=27711' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F01%2F07%2Fbeach-teen-calls-action-golden-globe-nominated-mollys-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F01%2F07%2Fbeach-teen-calls-action-golden-globe-nominated-mollys-game%2F&#038;format=xml" />
<meta name="generator" content="Give v1.8.19" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-27711 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="current-post-ancestor active current-post-parent menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a href="http://www.beachmetro.com/category/features/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.beachmetro.com/category/features/', 'Features ');" class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent dropdown menu-columns"><a href="http://www.beachmetro.com/category/columns/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.beachmetro.com/category/columns/', 'Columns ');" class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="current-post-ancestor active current-post-parent menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="http://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/">Beach teen calls &#8216;Action!&#8217; on Golden Globe-nominated Molly’s Game</a>
									<span class="post-date">January 7, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/01/03/sportsmanship-shines-annual-battle-beach/">Sportsmanship shines at annual Battle of the Beach</a>
									<span class="post-date">January 3, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/01/02/local-hockey-player-kaitlin-tse-reps-canada-world-stage/">Local hockey player Kaitlin Tse reps Canada on the world stage</a>
									<span class="post-date">January 2, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/12/28/winter-writing-contest-now-open/">Enter our winter writing contest</a>
									<span class="post-date">December 28, 2017</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2017/12/14/hope-united-brian-strikes-right-note/">At Hope United, Brian strikes the right note</a>
									<span class="post-date">December 14, 2017</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-27711" class="post-27711 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-columns category-reel-beach">
		<header class="entry-header">
			<h1 class="entry-title">Beach teen calls &#8216;Action!&#8217; on Golden Globe-nominated Molly’s Game</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/" rel="bookmark"><span class="entry-date published updated">January 7, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Bernie Fletcher</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="1309" height="871" src="http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2.jpg 1309w, http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2-300x200.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2-768x511.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2-1024x681.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/01/Molly-2-230x153.jpg 230w" sizes="(max-width: 1309px) 100vw, 1309px" /><div class="ccfic"><span class="ccfic-text">Jessica Chastain preparing for a scene in Molly's Game.</span> <span class="ccfic-source">PHOTO: IMDB</span></div></div>
						<a id="dd_start"></a><p><span style="font-weight: 400;">“So you want to be a director?”</span></p>
<p><span style="font-weight: 400;">These words were magic to the ears of aspiring filmmaker <strong>Angie Lawrence</strong>, especially coming from <strong>Aaron Sorkin</strong>, the Oscar-winning writer/producer famous for <em>The West Wing</em>, <em>The Social Network</em> and <em>A Few Good Men</em>. Sorkin and crew were on location in November 2016 at the Lawrence home on Pine Ave. filming two scenes for his feature-length directorial debut, <em>Molly’s Game</em>.</span></p>
<p><span style="font-weight: 400;">Angie remembers, “I nodded enthusiastically. As a fan of his work, I was thrilled just to be having a conversation with him, and even more excited when he told me I could call ‘Action!’ and ‘Cut!’ on the last two shots of the day. Aaron was very kind and friendly.”</span></p>
<figure id="attachment_27715" style="max-width: 234px" class="wp-caption alignright"><a href="http://www.beachmetro.com/wp-content/uploads/2018/01/actordaughter-headshot-e1515346792250.jpg"><img class="size-medium wp-image-27715" src="http://www.beachmetro.com/wp-content/uploads/2018/01/actordaughter-headshot-e1515346760550-234x300.jpg" alt="" width="234" height="300" /></a><figcaption class="wp-caption-text">Angie Lawrence</figcaption></figure>
<p><span style="font-weight: 400;">The director even invited Angie to sit in the director’s chair.  </span></p>
<p><span style="font-weight: 400;">“I watched the shots attentively on the monitor, and yelled “Action!” at the top of my lungs,” the teen recalled. “After they wrapped for the day, I had the pleasure of meeting the director of photography and even Jessica Chastain herself.”</span></p>
<p><span style="font-weight: 400;">Angie’s dad, <strong>Burke Lawrence</strong>, is an actor himself and says it’s unusual for a director to let a teen share such an opportunity: “This never happens.” Sorkin said, “Here is what we’re gonna do.” Burke recalls “a wonderful experience. It’s not every day Hollywood comes a-knocking in the neighbourhood. Serendipity. It was quite magical.”</span></p>
<p><span style="font-weight: 400;">Angie was invited to see the final takes on the last day of shooting at their home. She was in the backyard and Chastain (photo, above) was at the front getting ready for a scene. Burke asked Sorkin if he wanted to meet his daughter.</span></p>
<p><span style="font-weight: 400;">Angie, 16, is in Grade 11 at Rosedale Heights School of the Arts after attending Williamson Rd. P.S. and Glen Ames. Her proud papa says Angie won a Principal’s Award for leadership. She was “very excited” to be part of Molly’s Game. The experience has sparked her desire to be a director for real and she hopes to go to Ryerson University.</span></p>
<p><span style="font-weight: 400;">The cast and crew were “very welcoming,” she said. “What I found the most interesting was that Aaron and Jessica didn’t speak down to me as a fan, but instead recognized my interest in film. They spoke to me like a genuine friend and were happy to show me the ropes. As a budding filmmaker and admirer of the art, I am very grateful for this experience and will always be happy to retell the story.”</span></p>
<p><b>Fathers and Daughters</b></p>
<figure id="attachment_27712" style="max-width: 217px" class="wp-caption alignleft"><a href="http://www.beachmetro.com/wp-content/uploads/2018/01/Kevin-Costner.jpg"><img class="size-medium wp-image-27712" src="http://www.beachmetro.com/wp-content/uploads/2018/01/Kevin-Costner-217x300.jpg" alt="" width="217" height="300" srcset="http://www.beachmetro.com/wp-content/uploads/2018/01/Kevin-Costner-217x300.jpg 217w, http://www.beachmetro.com/wp-content/uploads/2018/01/Kevin-Costner-230x318.jpg 230w, http://www.beachmetro.com/wp-content/uploads/2018/01/Kevin-Costner.jpg 723w" sizes="(max-width: 217px) 100vw, 217px" /></a><figcaption class="wp-caption-text">Kevin Costner and Jessica Chastain in Molly&#8217;s Game. PHOTO: IMDB</figcaption></figure>
<p><span style="font-weight: 400;">Burke says that Chastain was enjoying the moment and &#8220;had no airs about her.” Sorkin was missing his own daughter, Roxy, who is about the same age as Angie and who also has aspirations to follow in her dad’s footsteps. The four-time Emmy winner was inspired by his daughter to tell this true story about an empowered woman in a patriarchal world.</span></p>
<p><span style="font-weight: 400;">Chastain is brilliant as Molly Bloom, a world-class skier turned “poker princess” in a dangerous underworld of high rollers, mobsters and celebrities. The fiercely independent Molly has a strained relationship with her father, played by <strong>Kevin Costner</strong>.</span></p>
<p><span style="font-weight: 400;">After a ski injury (with filming at Beaver Valley Ski Club) a broken and broke Molly moves to Los Angeles. When two scenes called for an older, funky, California-style cottage, a location scout found the Lawrence home. Burke says the filmmakers needed a bit of a “run-down look to the place” at the front. For less than a minute of screen time the production spent a week at their house making it look just right.</span></p>
<figure id="attachment_27714" style="max-width: 300px" class="wp-caption alignright"><a href="http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008.jpg"><img class="size-medium wp-image-27714" src="http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-300x169.jpg" alt="" width="300" height="169" srcset="http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-300x169.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-768x432.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-1024x576.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-230x129.jpg 230w, http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008-710x400.jpg 710w, http://www.beachmetro.com/wp-content/uploads/2018/01/MollysGameInterior-008.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Molly&#8217;s Game interior shots of Burke Lawrence&#8217;s house. PHOTO: Courtesy Burke Lawrence</figcaption></figure>
<p><span style="font-weight: 400;"><strong>David Wasco</strong>, the production designer, had just finished his colourful, Oscar-worthy work on <em>La La Land</em>. He gave the cottage an earthy, Spanish-adobe style. Burke quips that their “porch looked like Jurassic Park.”</span></p>
<p><span style="font-weight: 400;">At the Molly’s Game world premiere at TIFF last year, Chastain said she was happy to be “back in Toronto where I belong&#8230;I’ve made like six movies here.”</span></p>
<p><span style="font-weight: 400;">Aaron Sorkin also had high praise. “I have to say it was the best crew I’ve ever been part of, without a doubt. They are phenomenally talented,” he told the Ontario Media Development Corporation.</span></p>
<figure id="attachment_27717" style="max-width: 300px" class="wp-caption alignright"><a href="http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750.jpg"><img class="size-medium wp-image-27717" src="http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750-300x177.jpg" alt="" width="300" height="177" srcset="http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750-300x177.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750-768x452.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750-230x135.jpg 230w, http://www.beachmetro.com/wp-content/uploads/2018/01/image-e1515346847750.jpg 902w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Burke Lawrence&#8217;s Pine Ave. home was transformed into a jungle-like abode for Molly&#8217;s Game.</figcaption></figure>
<p><b>Will Hollywood Change in 2018?</b></p>
<p><span style="font-weight: 400;">Chastain has become an outspoken advocate for diversity, women’s rights including pay equity, and progressive political action. Will we see more female stories and directors in the future?</span></p>
<p><span style="font-weight: 400;">Angie Lawrence won’t get a “directing” credit for Molly’s Game, but says “working with Aaron and his team was such an honour.” She will be “looking to Molly’s Game in the upcoming Academy Awards.” </span></p>
<p><span style="font-weight: 400;">Jessica Chastain and Aaron Sorkin were both nominated for Golden Globe Awards on Sunday. You can bet on these two bright lights winning more golden statues in the future. Maybe we’ll even see Angie up there on stage one day. “And the Academy Award for Best Direction goes to&#8230;” She’ll have a story to tell!</span></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button external" data-url="http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/" data-count="vertical" data-text="Beach teen calls 'Action!' on Golden Globe-nominated Molly’s Game" data-via=""  rel="nofollow" target="_blank"></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://www.facebook.com/sharer.php" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php', '');" name='fb_share' type='box_count' share_url='http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/' class="external" rel="nofollow" target="_blank"></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.beachmetro.com/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_extra_v'><script type="text/javascript">jQuery(document).load(function(){ stLight.options({publisher:''}); });</script><div class="st_email_custom"><span id='dd_email_text'>email</span></div></div><div style='clear:left'></div><div class='dd_button_extra_v'><div id='dd_print_button'><span id='dd_print_text'><a href='javascript:window:print()'>print</a></span></div></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2018/01/03/sportsmanship-shines-annual-battle-beach/" rel="prev">Sportsmanship shines at annual Battle of the Beach</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	<a href="beach-metro-news-commenting-guidelines-policy" target="_new">Click here</a> for our commenting guidelines.
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/beach-teen-calls-action-golden-globe-nominated-mollys-game/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.beachmetro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae6b224f3a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	</section>										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Andy</span> on <a href="http://www.beachmetro.com/2017/10/04/opinion-danforth-avenue-planning-study-inclusive/#comment-457996">In My Opinion: Danforth Avenue Planning Study could be more inclusive</a></li><li class="recentcomments"><span class="comment-author-link">john lister</span> on <a href="http://www.beachmetro.com/2017/09/22/beach-memories-remember-east-toronto-gas-stations/#comment-457968">Beach Memories: What do you remember about East Toronto gas stations?</a></li><li class="recentcomments"><span class="comment-author-link">Pattie</span> on <a href="http://www.beachmetro.com/2017/12/13/main-gerrard-getting-texas-smokehouse/#comment-457967">Main and Gerrard is getting a Texas smokehouse</a></li><li class="recentcomments"><span class="comment-author-link">LeeAnn Acton</span> on <a href="http://www.beachmetro.com/2017/12/13/upper-beach-laneway-honour-local-historian/#comment-457964">Upper Beach laneway to honour local historian</a></li><li class="recentcomments"><span class="comment-author-link">Foston Lewis</span> on <a href="http://www.beachmetro.com/2017/12/13/main-gerrard-getting-texas-smokehouse/#comment-457949">Main and Gerrard is getting a Texas smokehouse</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://mayfairtpl.com" target="new" class="external" rel="nofollow"><img src="http://www.beachmetro.com/wp-content/uploads/2017/11/MayfairTorontoOnlineAd.jpg" border="0" /></a></div>
		</aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><div class="issuuembed" style="height: 300px;" data-configid="11985655/55339954"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2017-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2017 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-voluntary-subscription"><a href="http://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="menu-manage-subscription"><a href="http://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1500)
textarea.value = textarea.value.substring(0, 1500);
else
document.getElementById('commentlen').value = 1500 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: beachmetro.com @ 2018-01-08 00:47:28 by W3 Total Cache
-->