<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

<title>Time to start thinking seeds and trees &ndash; Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Time to start thinking seeds and trees &ndash; Beach Metro Community News" />
<meta property="og:description" content="Every year there is a day when my partner Jared comes down the stairs and notices that the dining room table has disappeared. “Ah,” he says, “Spring is coming and the seeds are back.” You see, I am what you might call a ‘Seedaholic.’ While preparing for gardening season the dinner table is covered by &hellip;" />
<meta property="og:url" content="http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
<meta property="article:section" content="Environment Views" />
<meta property="article:published_time" content="2018-03-13T16:46:39-04:00" />
<meta property="fb:app_id" content="1094011860667498" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online.jpg" />
<meta property="og:image:width" content="4666" />
<meta property="og:image:height" content="3111" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Every year there is a day when my partner Jared comes down the stairs and notices that the dining room table has disappeared. “Ah,” he says, “Spring is coming and the seeds are back.” You see, I am what you might call a ‘Seedaholic.’ While preparing for gardening season the dinner table is covered by [&hellip;]" />
<meta name="twitter:title" content="Time to start thinking seeds and trees &ndash; Beach Metro Community News" />
<meta name="twitter:site" content="@beachmetronews" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online.jpg" />
<meta name="twitter:creator" content="@beachmetronews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.beachmetro.com\/","name":"Beach Metro Community News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.beachmetro.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.beachmetro.com\/2018\/03\/13\/time-start-thinking-seeds-trees\/","sameAs":["https:\/\/www.facebook.com\/BeachMetroNews\/","https:\/\/www.instagram.com\/beachmetro\/","https:\/\/twitter.com\/beachmetronews"],"@id":"#organization","name":"Beach Metro Community News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give/templates/give.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.9.4' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"249fa12b99","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=902886fa19","flash_swf_url":"http:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"c2c4f857ae","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.0.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};
var give_scripts = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5199ae7872","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"Beach Metro Community News","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_alipay":"","checkout_bitcoin":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.0.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-stripe/assets/js/give-stripe.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=28520' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F03%2F13%2Ftime-start-thinking-seeds-trees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F03%2F13%2Ftime-start-thinking-seeds-trees%2F&#038;format=xml" />
<meta name="generator" content="Give v2.0.4" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-28520 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="current-post-ancestor dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="http://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="current-post-ancestor active current-post-parent menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/">Time to start thinking seeds and trees</a>
									<span class="post-date">March 13, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/03/09/for-the-anonymous-helpers/">This one’s for the anonymous helpers</a>
									<span class="post-date">March 9, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/03/08/east-ender-theres-density-theres-density-done-well/">East Ender: There’s density, and then there’s density done well</a>
									<span class="post-date">March 8, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/03/08/mid-century-modern-bungalow-bluffs/">Inside a $2.3-million mid-century modern bungalow in the Bluffs</a>
									<span class="post-date">March 8, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/03/07/beach-homes-tchc-plans-sell-off/">Beach homes among those TCHC plans to sell off</a>
									<span class="post-date">March 7, 2018</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-28520" class="post-28520 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-views">
		<header class="entry-header">
			<h1 class="entry-title">Time to start thinking seeds and trees</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/" rel="bookmark"><span class="entry-date published updated">March 13, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Katie Fullerton</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="4666" height="3111" src="http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online.jpg 4666w, http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online-300x200.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online-768x512.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online-1024x683.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/03/TreePruningAtStSaviour-2-online-230x153.jpg 230w" sizes="(max-width: 4666px) 100vw, 4666px" /><div class="ccfic"><span class="ccfic-text">Landscape architect Brad Peterson, who has a permaculture food forest and farm near Owen Sound, prunes the TreeMobile trees at St. Saviour Anglican Church late last month.</span> <span class="ccfic-source">PHOTO: Anna Killen</span></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/&text=Time%20to%20start%20thinking%20seeds%20and%20trees&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/&amp;title=Time%20to%20start%20thinking%20seeds%20and%20trees','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>Every year there is a day when my partner Jared comes down the stairs and notices that the dining room table has disappeared. “Ah,” he says, “Spring is coming and the seeds are back.” You see, I am what you might call a ‘Seedaholic.’ While preparing for gardening season the dinner table is covered by everything seedy – seed catalogues, seed cleaning tools, my home grown seeds for trading, seed envelopes, garden charts and more. New this year: tree info as we study which tree to invite into our family.</p>
<p>Some of you, too, might be planning gardens and tree plantings. The environmental benefits of doing so are wide-reaching, but you might be wondering how to do so in a way that maximizes an already eco-friendly endeavour. In that spirit, I’ve put together a guide for sourcing both seeds and trees – ones that are good for our environment and help support the diversity of our plants. In the last century we have lost 75 per cent of our genetic diversity. Heirloom seed producers are reclaiming some of that loss.</p>
<h3>Seeds</h3>
<p>When buying seeds, I always start by reading catalogues and looking for local, open-pollinated, heirloom and organic seeds. These seeds have been grown without chemicals, are appropriate to the region and have been grown for decades, if not longer (heirloom or heritage). They are key to saving the diversity of our food sources.<br />
So, where can you find seeds?</p>
<p><strong>1. Heirloom Seed Catalogues</strong></p>
<p>Some of my favourite catalogues include Urban Harvest, Mountain Grove, Matchbox, Terra Edibles and Urban Tomato (all are available online). Seed growers like these play an important role. Rhonda Teitle-Payne from Toronto Urban Growers explains: “By saving and trading seeds, growers are ensuring that they have the varieties that are important to them. Sometimes they want to preserve a family or cultural tradition, or they may have found a particularly tasty or productive variety.”<br />
For more info on heritage seeds go to Seeds of Diversity (seeds.ca) and USC Canada (<a href="https://www.usc-canada.org/)" class="external" rel="nofollow" target="_blank">https://www.usc-canada.org/)</a></p>
<p><strong>2. Seedy Saturdays</strong></p>
<p>As Beach Metro gardening columnist Mary Fran McQuade <a href="http://www.beachmetro.com/category/columns/garden-views">recommended in the Feb. 20 issue</a>, Seedy Saturdays are a great place to purchase seeds and learn from growers and gardeners.</p>
<p>In March there are two that are accessible to East End Toronto – the first is on Sunday, March 18 at the Evergreen Brickworks and the second is on March 24 – the Scarborough Seedy Saturday and Green Fair, which I help coordinate, at 100 Brimley Rd. South (south of Kingston Road).<br />
At these events you will find many of the same seed producers noted in #1, but in person. Not only are Seedy Saturdays a great place to buy seeds, but if you have seeds saved then this is where you can exchange them. “Seed exchanges in the spring are often the first time people gather after a long winter to swap favourite varieties of seeds and learn gardening tips from each other,” said Teitle-Payne.</p>
<p>There are more than 120 Seedy Saturdays across Canada. For a list of all Toronto locations go to <a href="http://www.torontourbangrowers.org" class="external" rel="nofollow" target="_blank">www.torontourbangrowers.org</a>. For a list of national ones go to <a href="http://www.seeds.ca" class="external" rel="nofollow" target="_blank">www.seeds.ca</a>.</p>
<p><strong>3. Toronto Seed Libraries</strong></p>
<p>Did you know that there are Seed Libraries in Toronto? At these you can borrow seeds, plant them, grow them out for food (some for seed) and then bring your seeds back in the fall (kind of like returning books). These seeds are organic, open-pollinated vegetable, annual and perennial seeds. There is one located at the Tool Library on 1803 Danforth Ave. For more information visit <a href="http://www.torontoseedlibrary.org" class="external" rel="nofollow" target="_blank">www.torontoseedlibrary.org</a>.</p>
<h3>Trees</h3>
<p>I can’t wait to place a new tree in my backyard, but I am debating between putting in a food tree, a habitat friendly tree (oaks host the most), a habitat shelter tree (evergreen) or a big, beautiful red maple for fall colour. Luckily, there are many ways to source help and find trees to plant in Toronto – some free and some subsidized. All provide trees that are either native and/or are adapted to our growing conditions. Note that timing for some of these sources is key as some programs have deadlines coming up in the next few months or sooner.</p>
<p><strong>1. City of Toronto street tree</strong></p>
<p>The City of Toronto will plant a tree for free on your front lawns (situated on the City allowance). You can order your tree through <a href="https://www.toronto.ca/services-payments/water-environment/trees/tree-planting/" class="external" rel="nofollow" target="_blank">https://www.toronto.ca/services-payments/water-environment/trees/tree-planting/</a> (or call 311) but note that it can take six to 12 months to get your tree in place.</p>
<p><strong>2. Tree for Me</strong></p>
<p>Another source of free trees is through a community grant program from the Parks and Tree Foundation program Tree for Me (TFM).<br />
Last year, the Beaches Triangle Residents Association received a grant from TFM and planted over 50 trees.<br />
This year the Friends of Glen Stewart Ravine have been approved for a Tree for Me grant. Registration for a tree begins April 1 at Tree for Me: <a href="http://www.torontoparksandtrees.ca/Programs/Programs/Tree-for-Me" class="external" rel="nofollow" target="_blank">http://www.torontoparksandtrees.ca/Programs/Programs/Tree-for-Me</a></p>
<p><strong>3. Tree Mobile – Transition Toronto</strong></p>
<p>One of my favourite tree, shrub and native plant sources is local group TreeMobile. TreeMobile sells fruit trees, shrubs and vines at subsidized prices which helps bring down the cost.</p>
<p>All profits go towards supporting urban orchards and community gardens (they provide funds to these through their Edible Garden Grant). TreeMobile has an amazing selection online – think specialty ones including Persimmons, Pawpaw, Russian Almond and Hazelnut, the latter of which is becoming the favourite to go in my garden.</p>
<p>You need to order by early April for delivery in the Beach area by April. 29. You can either pick up your item or they will deliver and/or plant your selection for a nominal fee. Their products are excellent.</p>
<p>For more information check <a href="https://www.transitiontreemobile.org/" class="external" rel="nofollow" target="_blank">https://www.transitiontreemobile.org/</a></p>
<p><strong>4. LEAF – Local Enhancement &amp; Appreciation of Forests</strong></p>
<p>This well-respected organization has been helping residents plant trees for years. They have both a full service and do-it-yourself backyard tree planting program.</p>
<p>The cost varies depending on your program but can include: consultation, siting, tree planting and some maintenance.<br />
They have a great selection of trees, shrubs and garden kits.</p>
<p>For more information go to <a href="https://www.yourleaf.org" class="external" rel="nofollow" target="_blank">https://www.yourleaf.org</a></p>
<p>These are the seed and tree sources from my favourite local producers and organizations. There are, of course, many more reputable nurseries and gardening supply stores throughout the area. So good hunting and happy gardening!</p>
<p><em>Katie Fullerton writes on the environment. Reach her at k_fullerton@sympatico.ca</em></p>
<hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2018/03/09/for-the-anonymous-helpers/" rel="prev">This one’s for the anonymous helpers</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.beachmetro.com/careers/"><img src="http://www.beachmetro.com/wp-content/uploads/2018/01/hiringGM.jpg" border="0" /></a></div>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Charles</span> on <a href="http://www.beachmetro.com/2016/05/30/20137/#comment-459117">Update: East End veterinarian found guilty of professional misconduct and serious neglect</a></li><li class="recentcomments"><span class="comment-author-link">Robin</span> on <a href="http://www.beachmetro.com/2018/01/09/tribute-neighbour-jorge/#comment-458994">A tribute to our neighbour Jorge</a></li><li class="recentcomments"><span class="comment-author-link">Herchal Family</span> on <a href="http://www.beachmetro.com/2018/02/20/remembering-dr-skip-jones/#comment-458963">Remembering Dr. &#8216;Skip&#8217; Jones</a></li><li class="recentcomments"><span class="comment-author-link">DGraham</span> on <a href="http://www.beachmetro.com/2018/02/21/early-days-still-but-ideas-brewing-for-future-use-of-55-division-station/#comment-458947">&#8216;Early days still,&#8217; but ideas brewing for future use of 55 Division station</a></li><li class="recentcomments"><span class="comment-author-link">TomK</span> on <a href="http://www.beachmetro.com/2018/02/21/no-frills-plans-to-re-open-in-the-fall/#comment-458932">No Frills plans to re-open in the fall</a></li></ul></aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><div class="issuuembed" style="height: 300px;" data-configid="11985655/55339954"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-media-kit"><a href="http://www.beachmetro.com/media-kit/">MEDIA KIT</a></li>
<li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2018-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2018 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-voluntary-subscription"><a href="http://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="menu-manage-subscription"><a href="http://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/&text=Time%20to%20start%20thinking%20seeds%20and%20trees','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/03/13/time-start-thinking-seeds-trees/&amp;title=Time%20to%20start%20thinking%20seeds%20and%20trees','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: beachmetro.com @ 2018-03-14 07:30:53 by W3 Total Cache
-->