<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
	
<title>Growing food, growing community &ndash; Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2018/07/26/growing-food-growing-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Growing food, growing community &ndash; Beach Metro Community News" />
<meta property="og:description" content="Through my experience of working with community groups and being part of urban food groups such as the Scarborough Food Network and Toronto Urban Growers, I have seen a growing (pardon the pun) interest in food production in the city. The most obvious indication of this interest is of course the number of community gardens &hellip;" />
<meta property="og:url" content="http://www.beachmetro.com/2018/07/26/growing-food-growing-community/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
<meta property="article:section" content="Environment Views" />
<meta property="article:published_time" content="2018-07-26T16:55:56-04:00" />
<meta property="fb:app_id" content="1094011860667498" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Through my experience of working with community groups and being part of urban food groups such as the Scarborough Food Network and Toronto Urban Growers, I have seen a growing (pardon the pun) interest in food production in the city. The most obvious indication of this interest is of course the number of community gardens [&hellip;]" />
<meta name="twitter:title" content="Growing food, growing community &ndash; Beach Metro Community News" />
<meta name="twitter:site" content="@beachmetronews" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden.jpg" />
<meta name="twitter:creator" content="@beachmetronews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.beachmetro.com\/","sameAs":["https:\/\/www.facebook.com\/BeachMetroNews\/","https:\/\/www.instagram.com\/beachmetro\/","https:\/\/twitter.com\/beachmetronews"],"@id":"http:\/\/www.beachmetro.com\/#organization","name":"Beach Metro Community News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give/templates/give.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.9.7' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"154a173730","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=2ae251b9b2","flash_swf_url":"http:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"098e81e80d","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.0.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};
var give_scripts = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f0496b440a","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"Beach Metro Community News","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_alipay":"","checkout_bitcoin":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.0.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-stripe/assets/js/give-stripe.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=29572' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F07%2F26%2Fgrowing-food-growing-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F07%2F26%2Fgrowing-food-growing-community%2F&#038;format=xml" />
<meta name="generator" content="Give v2.0.6" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-29572 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="current-post-ancestor dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="http://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="current-post-ancestor active current-post-parent menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2018/07/26/growing-food-growing-community/">Growing food, growing community</a>
									<span class="post-date">July 26, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/07/23/local-malvern-graduate-killed-in-shooting-spree-on-the-danforth/">Local Malvern graduate killed in shooting spree on the Danforth</a>
									<span class="post-date">July 23, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/07/21/family-closes-stricklands-choice-meats-after-almost-half-a-century/">Family closes Strickland’s Choice Meats after almost half a century</a>
									<span class="post-date">July 21, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/07/21/victim-succumbs-to-stab-wounds-on-eastern-avenue-suspect-arrested/">Victim succumbs to chest injury in Leslieville, suspect arrested</a>
									<span class="post-date">July 21, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/07/19/local-agency-rebrands-renews/">Local agency rebrands, renews</a>
									<span class="post-date">July 19, 2018</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
					<div style="margin: auto;"><center><img src="http://www.beachmetro.com/wp-content/uploads/2018/07/BVBIA-SummerEvents2018-OnlineAd-final2-180717.png" width="728" height="90"></center></div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-29572" class="post-29572 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-views">
		<header class="entry-header">
			<h1 class="entry-title">Growing food, growing community</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2018/07/26/growing-food-growing-community/" rel="bookmark"><span class="entry-date published updated">July 26, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard">Katie Fullerton</span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="3264" height="2448" src="http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden.jpg 3264w, http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden-300x225.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden-768x576.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden-1024x768.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/07/KatieFullertonGarden-EdibleGarden-230x173.jpg 230w" sizes="(max-width: 3264px) 100vw, 3264px" /><div class="ccfic"><span class="ccfic-text">Beach Community Edible Garden is located in Ashbridges Park along the western edge of the boardwalk.</span></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/&text=Growing%20food%2C%20growing%20community&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/&amp;title=Growing%20food%2C%20growing%20community','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>Through my experience of working with community groups and being part of urban food groups such as the Scarborough Food Network and Toronto Urban Growers, I have seen a growing (pardon the pun) interest in food production in the city. The most obvious indication of this interest is of course the number of community gardens and allotment gardens sprinkled throughout the city.</p>
<p>Along with this traditional approach to growing food comes the side benefit of growing our sense of community. In fact there are several of these unique approaches to Growing Food/Growing Community in the East End.</p>
<p>Here they are!</p>
<p><strong>St. Saviour’s Urban Orchard and Garden</strong></p>
<p>One of my favourite food gardens is the St. Saviour’s Urban Orchard and Garden at St. Saviour’s Church in the Upper Beach. Virginie Gysel, a neighbour to the church, with the help of volunteers, transformed a small grassy adjacent lawn into a pollinator and food miracle. Now in its third year, this garden contains a fruit orchard, berry bushes, veggies, a pollinator garden and a bee hotel! Virginie, who is also behind Tree Mobile (they supplied the trees), has been delighted at the results. Not only are the trees maturing beautifully, but there is also an increased number of visiting birds and pollinators. To Virginie, this influx of wildlife shows “the power we have to attract wild birds if we plant the right stuff!”<br />
The tending of the garden is done by local volunteers who share the produce with the St. Saviour’s community on Sundays. Extra produce is put into the Neighbourhood Garden Giving Box on Swanwick Avenue and passersby are invited to sample what’s in the sidewalk box. At this point the fruit trees are too small to share fruit—but look for some veggies starting soon! With Kimberley Junior Public School right across the way, the garden gets many big and little visitors. “Neighbours always comment on how much they enjoy the garden, and children like to make special detours through the vegetable patch,” said Virginie.</p>
<p><strong>Ashbridges Food and Learning Hub – with Building Roots</strong></p>
<p>Any of you who take the streetcar along Queen St. East will have seen the metal planters at Ashbridges Estate—this is the Ashbridges Food and Learning Hub (AFLH). Started by Lisa Kates and Darcy Higgins of Building Roots this social enterprise venture is a pilot urban food project showcasing a unique way to farm in Toronto.<br />
AFLH is a collaborative effort involving Building Roots, the Ontario Heritage Trust, who supply the land, and Toronto Community Housing who supply the planters. Other support comes from The Black Farmers Collective, ByNature and the Ojibiikaan Indigenous Cultural Network. Some of the food grown goes to growers and volunteers but the majority of it travels two kilometres down Queen Street to supply the Friday and Saturday community market at Moss Park. This is a new approach to supplying community with fresh, healthy food—no longer does it have to come from a distance—it is grown right down the street.<br />
Lisa would like to invite the surrounding community to explore the garden. “Come and see what is growing in your own neighbourhood. You are doing good!” she said. Visitors are also invited to take samples from the metal planters in the front. Building Roots welcomes neighbourhood volunteers, and with the heat this year they could use additional help tending to the thirsty crops. Volunteer training is provided. What a great way to learn about farming, learn new skills and make new friends! If you are interested then please contact them at <a href="http://buildingroots.ca/." class="external" rel="nofollow" target="_blank">http://buildingroots.ca/.</a></p>
<p><strong>Beach Community Edible Garden</strong></p>
<p>As a regular walker at Ashbridges Park I always drop in to see what is new at the Beach Community Edible Garden. Started three years ago by the Friends of the Beach Parks (that great group who operates the winter firepit by the rink in Kew Gardens) and built on land generously donated by City of Toronto Parks, this raised bed garden delights passersby with its plantings and the informative and colourful signs. According to Adam Smith, one of the core volunteers, the planters are a special design as they act as wicking beds, meaning that water is dispersed from the ground up.<br />
The BCEG sends most of its produce to the Glen Rhodes Food Bank but there is one container that welcomes public sampling (clearly marked by a sign).Built by over 20 volunteers, the garden continues to be worked on by a core set of seven volunteers—one of the key members being the “master gardener” named Skye Vanderberg. But with the number of heat waves that have hit Toronto, the BCEG could use more help with watering and weeding. Adam has already enlisted me to weed each time I go walking there! If interested please contact them at beachcommunityediblegarden@gmail.com.</p>
<p><strong>Grow Food Not Lawns — Beaches</strong></p>
<p>This new group in the Beach was started by Adam Smith (see BCEG above) and was inspired by the Swedish neighbourhood approach to gardening where neighbours pool resources and share in gardening and harvesting. Adam looked for a comparable approach for the Beaches and came upon the Grow Food Not Lawns movement. Presently standing at 10 members the Beaches group shares gardening knowledge, seeds, seedlings and harvests. “The best part has been the opportunity to meet like-minded people, share advice, seeds and tips, and learning to grow together,” said Adam. “We are building community.” Anyone is welcome to join and if interested look them up on Facebook.</p>
<p><strong>Farmers’ Markets</strong></p>
<p>And when speaking of food and community, let’s not forget about the farmers’ markets. We are lucky to have so many in our area—from the<br />
Tuesday East York Civic Centre<br />
Farmers’ Market, to the Thursday East Lynn Farmers’ Market and the Sunday markets which include the Leslieville Farmers’ Market and Market 55 at Main Street and Swanwick Avenue. As they are great places for community gathering, learning and sourcing local, healthy food, these markets have been a welcome addition to our neighbourhoods.<br />
If you would like to learn more about urban agriculture, please check out organizations such as the Toronto Urban Growers. This September make sure to look up Urban Agriculture Week which runs from September 8 to 16 where there will be tours and demonstrations. More info can be found at<br />
<a href="http://torontourbangrowers.org/urban-agriculture-week." class="external" rel="nofollow" target="_blank">http://torontourbangrowers.org/urban-agriculture-week.</a><br />
All of the projects that I mentioned above would not have happened without the support of a number of volunteers! Please volunteer—it is a great way to meet and support your community!</p>
<p><em>Katie Fullerton has lived in the Upper Beach for over 20 years. Through her work as a Live Green Toronto </em><em>Community Animator she learned the importance of community support in greening up Toronto. She is a past member of East Toronto Climate Action Group and is a member of Greening Ward 32. Katie is also a member of Toronto Urban Growers and </em><em>coordinates the annual Scarborough Seedy Saturday and Green Fair.</em></p>
<hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2018/07/23/local-malvern-graduate-killed-in-shooting-spree-on-the-danforth/" rel="prev">Local Malvern graduate killed in shooting spree on the Danforth</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">d mac</span> on <a href="http://www.beachmetro.com/2017/10/31/letters-editor-oct-31-2017/#comment-461415">Letters to the Editor, Oct. 31, 2017</a></li><li class="recentcomments"><span class="comment-author-link">D.B. Adams</span> on <a href="http://www.beachmetro.com/2016/11/15/six-months-later-no-frills-still-closed/#comment-461401">Six months later, No Frills still closed</a></li><li class="recentcomments"><span class="comment-author-link">Joe McNulty</span> on <a href="http://www.beachmetro.com/2017/10/31/letters-editor-oct-31-2017/#comment-461229">Letters to the Editor, Oct. 31, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Robert Noxe</span> on <a href="http://www.beachmetro.com/2017/03/07/fighting-rumours-no-frills-gives-hint-renovation-plan/#comment-460965">Fighting rumours, No Frills gives hint at renovation plan</a></li><li class="recentcomments"><span class="comment-author-link">Siggi Zippan</span> on <a href="http://www.beachmetro.com/2016/11/15/six-months-later-no-frills-still-closed/#comment-460952">Six months later, No Frills still closed</a></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sponsor</h2><div class="textwidget custom-html-widget"><div style="border:1px solid black;">
	<a href="http://www.wheelsonthedanforth.com" target="_blank" class="external" rel="nofollow"><img src="http://www.beachmetro.com/wp-content/uploads/2018/06/General-WOTD-2018-website-size.jpg"></a></div></div></aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><div data-configid="11985655/63216270" style="height:387px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-media-kit"><a href="http://www.beachmetro.com/media-kit/">MEDIA KIT</a></li>
<li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2018-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2018 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-voluntary-subscription"><a href="http://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="menu-manage-subscription"><a href="http://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/&text=Growing%20food%2C%20growing%20community','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/07/26/growing-food-growing-community/&amp;title=Growing%20food%2C%20growing%20community','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: beachmetro.com @ 2018-07-28 22:01:55 by W3 Total Cache
-->