<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
	
<title>Fresh voices and new ideas &ndash; Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fresh voices and new ideas &ndash; Beach Metro Community News" />
<meta property="og:description" content="We are fortunate to have students from the Centennial College Journalism program covering news and events for the Beach Metro News over the next few weeks. This series of candidate interviews is their first crop of stories, and there will be more to come. Not only is this an opportunity for these students to hone &hellip;" />
<meta property="og:url" content="http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-16T09:32:35-04:00" />
<meta property="article:modified_time" content="2018-10-16T19:07:38-04:00" />
<meta property="og:updated_time" content="2018-10-16T19:07:38-04:00" />
<meta property="fb:app_id" content="1094011860667498" />
<meta property="og:image" content="http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07.png" />
<meta property="og:image:width" content="1746" />
<meta property="og:image:height" content="662" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We are fortunate to have students from the Centennial College Journalism program covering news and events for the Beach Metro News over the next few weeks. This series of candidate interviews is their first crop of stories, and there will be more to come. Not only is this an opportunity for these students to hone [&hellip;]" />
<meta name="twitter:title" content="Fresh voices and new ideas &ndash; Beach Metro Community News" />
<meta name="twitter:site" content="@beachmetronews" />
<meta name="twitter:image" content="http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07.png" />
<meta name="twitter:creator" content="@beachmetronews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.beachmetro.com\/","sameAs":["https:\/\/www.facebook.com\/BeachMetroNews\/","https:\/\/www.instagram.com\/beachmetro\/","https:\/\/twitter.com\/beachmetronews"],"@id":"http:\/\/www.beachmetro.com\/#organization","name":"Beach Metro Community News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="http://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="http://www.beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give/templates/give.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.9.8' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"1294e0e295","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=ffe94548b7","flash_swf_url":"http:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2373a8e353","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.0.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};
var give_scripts = {"ajaxurl":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7ce40047a3","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"Beach Metro Community News","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_alipay":"","checkout_bitcoin":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.0.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-stripe/assets/js/give-stripe.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.beachmetro.com/?p=29978' />
<link rel="alternate" type="application/json+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F10%2F16%2Ffresh-voices-and-new-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beachmetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beachmetro.com%2F2018%2F10%2F16%2Ffresh-voices-and-new-ideas%2F&#038;format=xml" />
<meta name="generator" content="Give v2.0.6" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="http://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-29978 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.beachmetro.com/" rel="home" class="site-logo"><img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://www.beachmetro.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="http://v3.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="current-post-ancestor active current-post-parent menu-news"><a href="http://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="http://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="menu-arts-entertainment"><a href="http://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="http://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="http://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="http://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="http://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="http://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="http://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="http://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="http://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="http://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="http://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="http://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="http://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="http://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="http://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="http://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="menu-environment-views"><a href="http://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="http://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="http://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="http://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="http://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="http://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="http://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="http://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="http://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="http://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="http://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="http://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="http://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="http://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="http://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="http://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="http://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="http://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="http://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="http://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.beachmetro.com/2018/10/18/more-ward-19-city-councillor-candidate-interviews/">More Ward 19 city councillor candidate interviews</a>
									<span class="post-date">October 18, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/10/18/tdsb-trustee-candidates-talk-platform/">TDSB trustee candidates talk platform</a>
									<span class="post-date">October 18, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/10/18/ward-14-candidates-debate-transit-housing-and-term-limits/">Ward 14 candidates debate transit, housing and term limits</a>
									<span class="post-date">October 18, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/10/18/beach-studio-tour-blends-a-selection-of-fresh-perspectives-and-rich-tradition/">Beach Studio Tour blends a selection of fresh perspectives and rich tradition</a>
									<span class="post-date">October 18, 2018</span>
								</li>
							<li>
					<a href="http://www.beachmetro.com/2018/10/18/princess-the-cat-needs-a-home-asap/">Princess the cat needs a home ASAP</a>
									<span class="post-date">October 18, 2018</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-29978" class="post-29978 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header">
			<h1 class="entry-title">Fresh voices and new ideas</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/" rel="bookmark"><span class="entry-date published">October 16, 2018</span><span class="updated sr-only">October 16, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"></span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="1746" height="662" src="http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07.png 1746w, http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07-300x114.png 300w, http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07-768x291.png 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07-1024x388.png 1024w, http://www.beachmetro.com/wp-content/uploads/2018/10/Screenshot-2018-10-14-14.58.07-230x87.png 230w" sizes="(max-width: 1746px) 100vw, 1746px" /><div class="ccfic"></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/&text=Fresh%20voices%20and%20new%20ideas&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/&amp;title=Fresh%20voices%20and%20new%20ideas','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>We are fortunate to have students from the Centennial College Journalism program covering news and events for the Beach Metro News over the next few weeks.</p>
<p>This series of candidate interviews is their first crop of stories, and there will be more to come.</p>
<p>Not only is this an opportunity for these students to hone their craft, it gives the paper some much-needed fresh perspectives and voices — one of my goals when I stepped in as publisher and editor in May.</p>
<p>Finding creative ways to work with the community and cuts costs so that we can continue to bring you community news is at the top on my agenda.</p>
<p>There is a small, dedicated staff at the Beach Metro News, and a large number of volunteers that work hard to get the paper to your door every two weeks. We couldn’t do it without you — and this includes our volunteer board of directors who work for pizza.</p>
<p>I encourage those of you with talent and expertise in media (and those without), to consider volunteering your time here — and yes, this is a call for help.</p>
<p>As we get leaner and leaner with regards to full time staff and revenue, I am working towards a business model that includes more part-time and freelance writers and photographers, as well as volunteers, who can work on the digital and social media side of the business.</p>
<p>It’s a critical time, and like all print media, we need to change with the times and we are reviewing different options and opportunities.</p>
<p>We are open to onboarding volunteers who want to learn new skills, so students and retirees, here’s your chance.</p>
<p>I think you’ll agree, building a community hub where we can listen and learn from each other could be an agreeable business model that will help sustain the newspaper that we believe the community still wants and needs.</p>
<p>For more information about the election, visit the city&#8217;s website at <a href="https://www.toronto.ca/city-government/elections/" class="external" rel="nofollow" target="_blank">https://www.toronto.ca/city-government/elections/</a></p>
<p><strong>Valérie Maltais</strong><br />
<em>By Doha Hanno</em></p>
<p><img class="size-medium wp-image-29979 alignright" src="http://www.beachmetro.com/wp-content/uploads/2018/10/ValerieM-225x300.jpg" alt="" width="225" height="300" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/ValerieM-225x300.jpg 225w, http://www.beachmetro.com/wp-content/uploads/2018/10/ValerieM-768x1024.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/ValerieM-230x307.jpg 230w" sizes="(max-width: 225px) 100vw, 225px" />Valérie Maltais, not the six-time world championship winning Olympic speed skater, but the environmental scientist Valérie Maltais, has a lot planned for the Beaches—East York community in her campaign to win the vote for city councillor for the new Ward 19.</p>
<p>“We’re going to be 106,000 people now, per councillor,” Maltais says. “I’m going to work really hard with our community associations, our parent groups, our business partners, the private sector and our other representatives. I think we can achieve a lot if we all work together.”</p>
<p>Maltais is fairly new to politics and she’s been keeping up with the latest news regarding the size of council and Ford’s use of the notwithstanding clause.</p>
<p>“First of all, I’m glad there’s finally a decision that’s allowing us to make sure we’re targeting the appropriate group. However, I’m disappointed at the timing that Ford decided to do this. I don’t agree with making decisions without fully understanding the impact of those decisions. The other aspect is that I also agree that council has been ineffective over the years in some of the council meetings and decisions they’ve made. I think it has to do more with the quality of council rather than the size,” she said. “I think using the notwithstanding clause was very gritty. We need more context within the charter so that we are able to prevent these things from happening in the future.”</p>
<p>Maltais believes in the diversity of backgrounds within city council.</p>
<p>“We need lawyers and we need career politicians but we can’t let them be the only people that represent the general public,” said Maltais. I’m a hard-worker, I care deeply about issues and I don’t make blanket statements. I also believe in term limits. I will only do two terms in order to promote that diversity and the turnover I think is necessary to build the community.”</p>
<p>Maltais is focused on responsible environmental, social and economic governance. Her campaign includes three categories—transportation, regarding what will be needed to support the population 10-20 years from now; the small business sector and helping the micro-local economy thrive.</p>
<p>“We know that the Danforth is an area that we’re studying for intensification purposes and quite a critical point is not having inclusionary zoning measures within our new development. I’m just very concerned because all we have for inclusionary zoning and creating affordable housing within our new development is a guideline, and people can apply for rebates if they do it. It’s a very passive approach when we have this many homeless people. We don’t need a passive approach; we need a mandate now because we’re losing years.”</p>
<p><strong>Brad Bradford</strong><br />
<em>By Chelsie Ortiz Luis</em></p>
<p><img class="size-medium wp-image-29980 alignright" src="http://www.beachmetro.com/wp-content/uploads/2018/10/Brad-Bradford-225x300.jpg" alt="" width="225" height="300" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/Brad-Bradford-225x300.jpg 225w, http://www.beachmetro.com/wp-content/uploads/2018/10/Brad-Bradford-768x1024.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/Brad-Bradford-230x307.jpg 230w" sizes="(max-width: 225px) 100vw, 225px" />It’s no surprise that avid cyclist and active community member Brad Bradford is running for city councillor in Beaches—East York, as he and his wife, Kathryn, are beyond happy living in the East York area.</p>
<p>Bradford describes the way he and his wife experienced love-at-first-sight with the community’s warm and welcoming environment.</p>
<p>“My wife and I were looking across the city for a new home,” said Bradford. “We came out of Woodbine Station on a Thursday night and stumbled across the Eastland Market. We saw the vendors and families, heard the music, and immediately we could tell this was a community that really cared. We turned off the listings everywhere else in the city. We were sold.”</p>
<p>Not only does Bradford love his home in<span class="s1"> Danforth-East</span>, but he adores his city, too. He says Toronto is an excellent city, but there’s lots to be accomplished and be improved upon if Toronto is to remain exceptional.</p>
<p>“I really would like to see a more positive type of politics,” he said. “Too many people and too many politicians are too focused on what divides us instead of what brings us together. I want to bring people together, look at the concerning evidence, speak to people, and actually move forward.”</p>
<p>Bradford currently works for the city as an urban planner. He says it’s been a valuable experience, but there is more to do to improve Toronto.</p>
<p>Affordable housing, road safety, and transportation are his main concerns when trying to build a better city for the 2.8 million Torontonians. Bradford believes that by coming together and working as a community, Toronto can become a better city than it already is.</p>
<p>“Building a better Toronto—that’s the type of work that my colleagues and I do in city planning,” said Bradford. “The profession has evolved and changed over the years, where it’s not just only information sharing or consultation, but developing ideas for a shared vision for our neighbourhoods together.”</p>
<p>A husband, a candidate and a city planner, Bradford also works with organizations and groups such as the Danforth East Community Association (DECA) and the CivicAction’s Diverse City Fellowship.</p>
<p>Bradford says his goal is to ultimately make a difference. He says the work he has done so far has inspired him to do more.</p>
<p>“There’s nothing more satisfying or rewarding than having the opportunity to put energy and effort into something and see positive change come out of it,” he said.</p>
<p>“I’m always lucky to have Kathryn around, and I’ve been fortunate enough to make a positive impact in all of the things that I do. That’s what keeps me motivated, excited, and gives me hope.”</p>
<p><strong>Adam Smith</strong><br />
<em>By Dena Shah</em></p>
<p><img class="size-medium wp-image-29981 alignright" src="http://www.beachmetro.com/wp-content/uploads/2018/10/AdamSmith-9533-300x200.jpg" alt="" width="300" height="200" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/AdamSmith-9533-300x200.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/10/AdamSmith-9533-768x513.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/AdamSmith-9533-1024x684.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/10/AdamSmith-9533-230x154.jpg 230w" sizes="(max-width: 300px) 100vw, 300px" />Have you seen the sign near the beach that say “Have a beachy day”? Well, the person that painted those signs, could be your next city councillor.</p>
<p>A few years ago Adam Smith came to the realization that the best way to make change happen in the community would be to be among those making the decisions. At that moment, Smith decided he wanted to run for city councillor. Even though Smith was not born in the new Ward 19, he hopes to live in the Beach for the rest of his life and currently resides with his family on Woodbine Ave.</p>
<p>Before he had any interest in running for councillor, he was involved in the community, working with large groups of people in the film and television industry.</p>
<p>“I realized a few years ago I wanted to run for council,” said Smith. “It was through my volunteer work that I came to understand you could be the one asking permission or the one giving it. In the latter case I would have more influence to effect positive change on a larger scale.”</p>
<p>Smith is a non-partisan; he is not a member of any political party and claims that his only allegiance is to residents. He knows he has a lot of issues to face if he were to become the Ward 19 councillor and he believes that regardless of the problems being resolved, the community needs to have a voice in the decisions being made while working toward these resolutions. One of his priorities is to build a better relationship between the city and the residents.</p>
<p>“Too often residents feel shut out of the decision-making process and their valid concerns hold little weight,” said Smith. “Giving residents more voice will help to mend fences with the city they feel ignores them too often, and create a more engaged citizenry and a more informed public service.”</p>
<p>Smith believes that the current crop of councillors create solutions in what he calls a “theoretical bubble” meaning not thinking of the consequences these decisions may bring.</p>
<p>“Unless they live where the issue is occurring, they may not appreciate or foresee the long-term consequences of their solution,” he said.</p>
<p>There are 16 Beaches-East York candidates registered and out of all the candidates, Smith was the last one to register. This means that he has had less time than the rest of the names on the ballot to campaign. However, he says that even though it is not ideal to be the last one to register, he believes that his evidence-based ideas and passion will come across strongly among residents.</p>
<p>“While it is not ideal to be the last horse out of the gate, I do think quality is more important than quantity,” he said.</p>
<p>Smith will be hoping to receive a good number of votes to become city councilor, in what will be his first election of any kind as a candidate.</p>
<p>The upcoming municipal election will take place on Monday, October 22, 2018.</p>
<p><strong>Paul Bura</strong><br />
<em>By Shanell Simmister</em></p>
<p><img class="size-medium wp-image-29982 alignright" src="http://www.beachmetro.com/wp-content/uploads/2018/10/Paul-Bura-300x198.jpg" alt="" width="300" height="198" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/Paul-Bura-300x198.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/10/Paul-Bura-768x507.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/Paul-Bura-1024x676.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/10/Paul-Bura-230x152.jpg 230w" sizes="(max-width: 300px) 100vw, 300px" />Paul Bura is running for city council in the new Ward 19, Beaches-East York in hopes of making change for his constituents. With the city election less than a month away, candidates are getting ready.</p>
<p>Paul Bura, 45, is vested in running, and being elected is important to him. When asked how he felt about the forthcoming vote, he said as a first-time candidate he wasn’t under any political backing. Knocking on doors and meeting residents has been a valuable yet overwhelming process, he said, because there is a lot of confusion and focus on Premier Ford’s decision to cut the number of wards in the city down from 47 to 25 with just weeks to prepare for the vote. Bura said this is taking away from the real issues.</p>
<p>His goal is to get meaningful dialogue back on track, as Bura loves his neighbourhood and helping people. He’s sees himself as a compassionate candidate who will work hard to resolve challenges. Bura considered taking a run for city council a few years back, and when the opportunity arose, he decided to go for it. His wife Jen is his biggest supporter and they are enjoying learning about the history of the ward.</p>
<p>Bura’s main priorities are advocating for safer streets, pushing for the TTC to add the 143 Beaches Express bus and working on more fluid transportation routes. He wants to get people home faster so they can spend more time with their families after a long day at work or school. “Ten to-15 extra minutes at home is enough time to ask your child how their day at school went, make it to the dinner table… and also read a book with them,” he said.</p>
<p>Bura is also focusing on getting rid of empty retail locations and encouraging businesses to come back to the Beaches—East York area.</p>
<p>The street parking in his neighborhood isn’t consistent with other neighbourhoods, he said &#8212; on Queen Street East, people are required to pay for street parking until 9 p.m. while elsewhere they can park for free in the evening. He wants to remove this restriction in parking to encourage people to come back to the shops and services in the area.</p>
<p>His other priority is improving the aging infrastructure. He plans on repaving and fixing roads and damaged sidewalks so it’ll be safer to walk, drive and cycle.</p>
<p>While Bura is serious about his run for council and wanting to make the neighbourhoods of the ward more functional for everyone, he admits he is a little nervous about it too.</p>
<p>“Nerves play a part in it. Someone told me if I wasn’t nervous, it meant I didn’t care,” he said. “I think nerves and a little bit of stress is a good thing because it really means that I’m in it for the right reasons.”</p>
<p>Bura says he is going to take away a lot from his experience whether he gets elected or not. In his mind, it’s a win-win situation.</p>
<p><strong>Matthew Kellway </strong><br />
<em>By Kasy </em><em><span class="s1">Pertab</span></em></p>
<p><img class="size-medium wp-image-29983 alignright" src="http://www.beachmetro.com/wp-content/uploads/2018/10/MatthewKellway1-300x200.jpg" alt="" width="300" height="200" srcset="http://www.beachmetro.com/wp-content/uploads/2018/10/MatthewKellway1-300x200.jpg 300w, http://www.beachmetro.com/wp-content/uploads/2018/10/MatthewKellway1-768x512.jpg 768w, http://www.beachmetro.com/wp-content/uploads/2018/10/MatthewKellway1-1024x683.jpg 1024w, http://www.beachmetro.com/wp-content/uploads/2018/10/MatthewKellway1-230x153.jpg 230w" sizes="(max-width: 300px) 100vw, 300px" />It’s big, it’s on the waterfront, and it’s affecting our health. It’s the giant natural gas electrical generating station on Unwin Avenue.</p>
<p>Matthew Kellway fought to stop the Portland Energy Centre from being built before it opened in 2008, and although he lost, he’s not giving up on making Beaches—East York and our city a great place to live.</p>
<p>Back in 2006, Kellway, currently running for city councillor for Beaches—East York, co-founded the Toronto Energy Coalition (TEC) in the fight to stop construction of the generator. Worried about his son, who required the use of a puffer, Kellway knew the generator would be a health risk for many. The battle went on for about two years, and although the generator was built, this triggered Kellway’s call to politics.</p>
<p>He became president of the NDP Riding Association in 2009, and it was there that he built his political platform. After a few years, he became the MP for Beaches-East York for one term.</p>
<p>After losing the election in 2015, Kellway took a step back from politics to normalize his life.</p>
<p>“I wanted to see whether my commitment to being involved politically was still there. After I lost in 2015, I went back to work, I went back to school, and I went back to doing things in the community,” Kellway said.</p>
<p>He went on to co-chair the Out of the Cold program which helps house the homeless during the winter months. The program was started over 30 years go by Sister Susan Moran and Kellway felt that the program only went so far and he wanted to do more.</p>
<p>As co-chair, he started a 14-week pilot Out of the Cold program last winter at Beach United Church and brought in homeless people from across the city. Kellway explained that, “distinctions are drawn out there between community activism and political activism. To me, they’re just different ways of doing the same thing.”</p>
<p>This passion for community activism pushed Kellway back into politics. When asked about the decision to cut the number of city wards from 47 to 25, Kellway said that Premier Doug Ford overstepped by intervening in the elections.</p>
<p>“I think it’s a mistake. I think it’s an insult to democracy in the city, and we’ll have to find ways to overcome it,” he said.</p>
<p>Although there are a lot more doors for him to reach, Kellway, who’s lived in the ward for over 22 years, said going door-to-door is his best approach.</p>
<p>If elected, Kellway wants to fix the city’s planning system and address concerns such as an over-crowded transit system, unaffordable neighbourhoods and the loss of heritage and history in the city. Kellway said development issues must also be resolved in order for there to be growth and change.</p>
<p>“It’s a community that is inspiring in its sense of pride, in its history, and in its community and environmental activism&#8230;so I look forward to talking to people and hopefully securing their support and selection again.”</p>
<hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.beachmetro.com/2018/10/08/interesting-tales-and-random-shots-from-bird-world/" rel="prev">Interesting tales and random shots from bird world</a></div><div class="nav-next"><a href="http://www.beachmetro.com/2018/10/18/the-leafs-face-off-for-a-new-season/" rel="next">The Leafs ‘Face-Off’ for a new season</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Susan Legge</span> on <a href="http://www.beachmetro.com/2014/09/23/election-2014-candidates-tcdsb-trustee/#comment-464519">Election 2014:  Candidates for TCDSB trustee</a></li><li class="recentcomments"><span class="comment-author-link">Troy</span> on <a href="http://www.beachmetro.com/2014/09/23/election-2014-candidates-tcdsb-trustee/#comment-464518">Election 2014:  Candidates for TCDSB trustee</a></li><li class="recentcomments"><span class="comment-author-link">David Sweeney</span> on <a href="http://www.beachmetro.com/2012/09/13/2002-year-anniversaries/#comment-463943">2002 a year of anniversaries</a></li><li class="recentcomments"><span class="comment-author-link">Christine</span> on <a href="http://www.beachmetro.com/2017/05/30/letter-she-wants-to-volunteer/#comment-463775">Letter: She wants to volunteer but&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Susan Legge</span> on <a href="http://www.beachmetro.com/2016/05/30/20137/#comment-463576">Update: East End veterinarian found guilty of professional misconduct and serious neglect</a></li></ul></aside><aside id="text-24" class="widget widget_text"><h2 class="widget-title">Sponsor Ad</h2>			<div class="textwidget"><p><a href="https://www.vmaltais.com/" target="new" class="external" rel="nofollow"><img src="http://www.beachmetro.com/wp-content/uploads/2018/09/ValerieMaltaisAdvert-2018-v1_255x450px-Portrait-01.jpg"></a></p>
</div>
		</aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><div data-configid="11985655/64888406" style="height:400px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="http://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="http://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="http://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="http://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-media-kit"><a href="http://www.beachmetro.com/media-kit/">MEDIA KIT</a></li>
<li class="menu-distribution-map"><a href="http://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2018-publication-schedule"><a href="http://www.beachmetro.com/bottom-middle-items/publication-schedule/">2018 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="http://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-voluntary-subscription"><a href="http://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="menu-manage-subscription"><a href="http://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="menu-careers"><a href="http://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="http://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <br><a href="http://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/&text=Fresh%20voices%20and%20new%20ideas','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.beachmetro.com/2018/10/16/fresh-voices-and-new-ideas/&amp;title=Fresh%20voices%20and%20new%20ideas','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"http:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: beachmetro.com @ 2018-10-18 15:12:03 by W3 Total Cache
-->