<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
	
<title>Beaches-East York Councillor Bradford to host pair of community skating events &ndash; Beach Metro Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beaches-East York Councillor Bradford to host pair of community skating events &ndash; Beach Metro Community News" />
<meta property="og:description" content="Beaches-East York Councillor Brad Bradford will be hosting two free skate days for the community this month. The first event is slated for the Family Day weekend, and will take place on Sunday, Feb. 17 from 11 a.m. to 1 p.m. at Ted Reeve Arena, 175 Main St. The second skate day hosted by the &hellip;" />
<meta property="og:url" content="https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/" />
<meta property="og:site_name" content="Beach Metro Community News" />
<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-15T10:00:30+00:00" />
<meta property="article:modified_time" content="2019-02-14T23:59:26+00:00" />
<meta property="og:updated_time" content="2019-02-14T23:59:26+00:00" />
<meta property="fb:app_id" content="1094011860667498" />
<meta property="og:image" content="https://www.beachmetro.com/wp-content/uploads/2019/01/skates.jpg" />
<meta property="og:image:secure_url" content="https://www.beachmetro.com/wp-content/uploads/2019/01/skates.jpg" />
<meta property="og:image:width" content="437" />
<meta property="og:image:height" content="277" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Beaches-East York Councillor Brad Bradford will be hosting two free skate days for the community this month. The first event is slated for the Family Day weekend, and will take place on Sunday, Feb. 17 from 11 a.m. to 1 p.m. at Ted Reeve Arena, 175 Main St. The second skate day hosted by the [&hellip;]" />
<meta name="twitter:title" content="Beaches-East York Councillor Bradford to host pair of community skating events &ndash; Beach Metro Community News" />
<meta name="twitter:site" content="@beachmetronews" />
<meta name="twitter:image" content="https://www.beachmetro.com/wp-content/uploads/2019/01/skates.jpg" />
<meta name="twitter:creator" content="@beachmetronews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.beachmetro.com/","sameAs":["https://www.facebook.com/BeachMetroNews/","https://www.instagram.com/beachmetro/","https://twitter.com/beachmetronews"],"@id":"https://www.beachmetro.com/#organization","name":"Beach Metro Community News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="https://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="https://www.beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.beachmetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='https://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=5.0.3' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"fe8cbc5af2","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","millisecond":"Millisecond","microsecond":"Microsecond","timezone":"Time Zone","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=555c7184d9","flash_swf_url":"https:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"e0a1e00625","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.4.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f20bd43f60","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"fcb2a30ac6d8b2d2f8ea274f420e4e55","session_nonce_cookie_name":"wp-give_session_reset_nonce_fcb2a30ac6d8b2d2f8ea274f420e4e55","session_cookie_name":"wp-give_session_fcb2a30ac6d8b2d2f8ea274f420e4e55","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.beachmetro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","sitename":"Beach Metro Community News","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_alipay":"","checkout_bitcoin":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.3.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give-stripe/assets/js/give-stripe.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.beachmetro.com/?p=31615' />
<link rel="alternate" type="application/json+oembed" href="https://www.beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.beachmetro.com%2F2019%2F02%2F15%2Fbeaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.beachmetro.com%2F2019%2F02%2F15%2Fbeaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events%2F&#038;format=xml" />
<meta name="generator" content="Give v2.4.0" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-31615 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.beachmetro.com/" rel="home" class="site-logo"><img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="oio-widget-2" class="widget oio"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=3" title=""><img src="https://www.beachmetro.com/wp-content/uploads/2016/10/360eyecare.jpg" width="728" height="90" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
			
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>
<div style="display:block; margin-top:10px; margin-bottom: 10px; margin-left:auto; margin-right:auto; width:728px;border-width:1px; border-color:#000; border-style:solid">
	<a href="https://www.cruiseshipcenters.com/en-CA/500080/deals/seatheworld" target="_blank" class="external" rel="nofollow"><img src="https://www.beachmetro.com/wp-content/uploads/2019/02/leaderboard_enCA.jpg" border="0"></a>
					</div>
					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left"><li class="current-post-ancestor active current-post-parent menu-news"><a href="https://www.beachmetro.com/category/news/">News</a></li>
<li class="menu-calendar"><a href="https://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="menu-arts-entertainment"><a href="https://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-sports"><a href="https://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dropdown menu-features"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.beachmetro.com/category/features/">Features <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-deja-views"><a href="https://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="menu-everyone-has-a-story-to-tell"><a href="https://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="menu-eye-on-business"><a href="https://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dropdown menu-columns"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.beachmetro.com/category/columns/">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-in-my-opinion"><a href="https://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-beach-memories"><a href="https://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="menu-the-main-menu"><a href="https://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="menu-bottoms-up"><a href="https://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="menu-reel-beach"><a href="https://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="menu-on-the-wild-side"><a href="https://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="menu-pet-of-the-month"><a href="https://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="menu-garden-views"><a href="https://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="menu-design-and-style-views"><a href="https://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="menu-east-ender"><a href="https://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="menu-environment-views"><a href="https://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="menu-horticultural-matters"><a href="https://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="menu-legal-matters"><a href="https://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="menu-nutrition-matters"><a href="https://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="menu-on-the-child-side"><a href="https://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="menu-open-doors"><a href="https://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="menu-real-estate-matters"><a href="https://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="menu-veterinary-views"><a href="https://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dropdown menu-archived-columns"><a href="https://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
<ul class="dropdown-menu">
		<li class="menu-a-childs-world"><a href="https://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="menu-glenn-cochranes-corner"><a href="https://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="menu-money-life-and-law"><a href="https://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="menu-school-views"><a href="https://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="menu-school-daze"><a href="https://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="menu-welcome-at-home"><a href="https://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="menu-where-are-they-now"><a href="https://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="menu-write-on-health"><a href="https://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-letters"><a href="https://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="menu-directory"><a href="https://www.beachmetro.com/top-menu-items/business-directory/">Directory</a></li>
<li class="menu-classifieds"><a href="https://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="https://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-4" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/">Beaches-East York Councillor Bradford to host pair of community skating events</a>
									<span class="post-date">February 15, 2019</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2019/02/14/ted-reeve-hockey-association-gearing-up-for-65th-anniversary-celebrations/">Ted Reeve Hockey Association gearing up for 65th anniversary celebrations</a>
									<span class="post-date">February 14, 2019</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2019/02/13/residents-urged-to-vigilant-after-number-of-counterfeit-bills-seized-in-55-division-area/">Residents urged to be vigilant after number of counterfeit bills seized in 55 Division area</a>
									<span class="post-date">February 13, 2019</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2019/02/13/man-facing-charges-after-allegedly-stolen-construction-vehicle-crashes-into-macey-avenue-house/">Man facing charges after allegedly stolen construction vehicle crashes into Macey Avenue house</a>
									<span class="post-date">February 13, 2019</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2019/02/13/beach-and-east-toronto-historical-society-to-host-upcoming-heritage-talks/">Beach and East Toronto Historical Society to host upcoming heritage talks</a>
									<span class="post-date">February 13, 2019</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
				<!--top ad here-->
			</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-31615" class="post-31615 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header">
			<h1 class="entry-title">Beaches-East York Councillor Bradford to host pair of community skating events</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/" rel="bookmark"><span class="entry-date published">February 15, 2019</span><span class="updated sr-only">February 14, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"></span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="437" height="277" src="https://www.beachmetro.com/wp-content/uploads/2019/01/skates.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.beachmetro.com/wp-content/uploads/2019/01/skates.jpg 437w, https://www.beachmetro.com/wp-content/uploads/2019/01/skates-300x190.jpg 300w, https://www.beachmetro.com/wp-content/uploads/2019/01/skates-230x146.jpg 230w" sizes="(max-width: 437px) 100vw, 437px" /><div class="ccfic"></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/&text=Beaches-East%20York%20Councillor%20Bradford%20to%20host%20pair%20of%20community%20skating%20events&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/&amp;title=Beaches-East%20York%20Councillor%20Bradford%20to%20host%20pair%20of%20community%20skating%20events','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>Beaches-East York Councillor Brad Bradford will be hosting two free skate days for the community this month.</p>
<p>The first event is slated for the Family Day weekend, and will take place on Sunday, Feb. 17 from 11 a.m. to 1 p.m. at Ted Reeve Arena, 175 Main St.</p>
<p>The second skate day hosted by the councillor will take place on Sunday, Feb. 24 from<br />
1:30 p.m. to 3 p.m. at the East York Memorial Arena, 888 Cosburn Ave.</p>
<p>For more information, please contact Councillor Bradford’s office at 416-338-2755 or email councillor_bradford@toronto.ca</p>
<table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.beachmetro.com/2019/02/14/ted-reeve-hockey-association-gearing-up-for-65th-anniversary-celebrations/" rel="prev">Ted Reeve Hockey Association gearing up for 65th anniversary celebrations</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">D. Mac</span> on <a href="https://www.beachmetro.com/2017/10/03/letters-bike-lanes-bike-lanes-bike-lanes/#comment-469084">Letters: Bike lanes, bike lanes, bike lanes!</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Elming</span> on <a href="https://www.beachmetro.com/2012/04/17/walk-storied-lee-avenue/#comment-469036">A walk through the storied past of Lee Avenue</a></li><li class="recentcomments"><span class="comment-author-link">Kimberly</span> on <a href="https://www.beachmetro.com/2012/04/17/walk-storied-lee-avenue/#comment-469034">A walk through the storied past of Lee Avenue</a></li><li class="recentcomments"><span class="comment-author-link">mike steeves</span> on <a href="https://www.beachmetro.com/2017/08/22/30-storey-tower-proposed-main-danforth/#comment-468839">30-storey tower proposed for Main and Danforth</a></li><li class="recentcomments"><span class="comment-author-link">Carla</span> on <a href="https://www.beachmetro.com/2015/11/02/nine-decades-of-life-on-silver-birch/#comment-467608">Nine decades of life on Silver Birch</a></li></ul></aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><div data-configid="11985655/67636665" style="width:100%; height:392px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu"><li class="menu-become-a-volunteer"><a href="https://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="menu-frequently-asked-questions"><a href="https://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="menu-contact-us"><a href="https://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="menu-about-us"><a href="https://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu"><li class="menu-media-kit"><a href="https://www.beachmetro.com/media-kit/">MEDIA KIT</a></li>
<li class="menu-distribution-map"><a href="https://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="menu-2019-publication-schedule"><a href="https://www.beachmetro.com/bottom-middle-items/publication-schedule/">2019 Publication Schedule</a></li>
<li class="menu-advertising-rates"><a href="https://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu"><li class="menu-voluntary-subscription"><a href="https://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="menu-manage-subscription"><a href="https://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="menu-careers"><a href="https://www.beachmetro.com/careers/">Careers</a></li>
<li class="menu-suddicks-take"><a href="https://www.beachmetro.com/category/suddicks-take/">Suddick&#8217;s Take</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <br><a href="https://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<img id="oio-pixel" src="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=3|0" alt="" />
<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/&text=Beaches-East%20York%20Councillor%20Bradford%20to%20host%20pair%20of%20community%20skating%20events%20%26ndash%3B%20Beach%20Metro%20Community%20News','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.beachmetro.com/2019/02/15/beaches-east-york-councillor-bradford-to-host-pair-of-community-skating-events/&amp;title=Beaches-East%20York%20Councillor%20Bradford%20to%20host%20pair%20of%20community%20skating%20events%20%26ndash%3B%20Beach%20Metro%20Community%20News','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: beachmetro.com @ 2019-02-15 05:49:01 by W3 Total Cache
-->