<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="tyilNUfx3od05lrD0motWTN-_BiYn9yyjHR0nC2L0yc" />
<meta charset="UTF-8">
<meta name="temp" content="for VaultPress">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.beachmetro.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20693582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20693582-1');
</script>
	

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Renovation work at heritage house on Bracken Avenue allowed under city rules &ndash; Beach Metro Community News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Renovation work at heritage house on Bracken Avenue allowed under city rules &ndash; Beach Metro Community News" />
	<meta property="og:description" content="By ALAN SHACKLETON Renovations being made to a Beach home that is protected under a City of Toronto Heritage Preservation designation are within work that is permitted under the bylaw, said Beaches-East York Councillor Brad Bradford. The renovation being done at 28 Bracken Ave. consists of an addition to the rear of the house. “The [&hellip;]" />
	<meta property="og:url" content="http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/" />
	<meta property="og:site_name" content="Beach Metro Community News" />
	<meta property="article:publisher" content="https://www.facebook.com/BeachMetroNews/" />
	<meta property="article:published_time" content="2020-12-02T20:39:50+00:00" />
	<meta property="og:image" content="https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201.jpg" />
	<meta property="og:image:width" content="576" />
	<meta property="og:image:height" content="322" />
	<meta property="fb:app_id" content="1094011860667498" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@beachmetronews" />
	<meta name="twitter:site" content="@beachmetronews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.beachmetro.com/#website","url":"https://www.beachmetro.com/","name":"Beach Metro Community News","description":"The Beach&#039;s source for news since 1972","potentialAction":[{"@type":"SearchAction","target":"https://www.beachmetro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/#primaryimage","inLanguage":"en-US","url":"https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201.jpg","width":576,"height":322},{"@type":"WebPage","@id":"http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/#webpage","url":"http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/","name":"Renovation work at heritage house on Bracken Avenue allowed under city rules &ndash; Beach Metro Community News","isPartOf":{"@id":"https://www.beachmetro.com/#website"},"primaryImageOfPage":{"@id":"http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/#primaryimage"},"datePublished":"2020-12-02T20:39:50+00:00","dateModified":"2020-12-02T20:39:50+00:00","author":{"@id":"https://www.beachmetro.com/#/schema/person/a48e63bcc9707d471a7ed7fc33603fcd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/"]}]},{"@type":"Person","@id":"https://www.beachmetro.com/#/schema/person/a48e63bcc9707d471a7ed7fc33603fcd","name":"Al Shackleton","image":{"@type":"ImageObject","@id":"https://www.beachmetro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/078166f04c86f0bb03e3c76dc8836c6a?s=96&d=identicon&r=g","caption":"Al Shackleton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.beachmetro.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Feed" href="https://www.beachmetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beach Metro Community News &raquo; Comments Feed" href="https://www.beachmetro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.beachmetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.beachmetro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.beachmetro.com/wp-content/plugins/dw-mega-menu/assets/css/dw-megamenu.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='https://www.beachmetro.com/wp-content/plugins/z-url-preview/zurlplugin.css?ver=5.4.4' type='text/css' media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.beachmetro.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='options_typography_Roboto+Slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.beachmetro.com/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.beachmetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/plupload/handlers.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"31baecc1bd","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php?nonce=08e3481f36","flash_swf_url":"https:\/\/www.beachmetro.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Beach Metro Community News","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.8.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#CCCCCC"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"1","base_country":"CA","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"835dc8af23","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"56c01278b1","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"fcb2a30ac6d8b2d2f8ea274f420e4e55","session_nonce_cookie_name":"wp-give_session_reset_nonce_fcb2a30ac6d8b2d2f8ea274f420e4e55","session_cookie_name":"wp-give_session_fcb2a30ac6d8b2d2f8ea274f420e4e55","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.beachmetro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.10.7'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.beachmetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.beachmetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.beachmetro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.beachmetro.com/?p=39375' />
<link rel="alternate" type="application/json+oembed" href="https://www.beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.beachmetro.com%2F2020%2F12%2F02%2Frenovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.beachmetro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.beachmetro.com%2F2020%2F12%2F02%2Frenovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules%2F&#038;format=xml" />
<meta name="generator" content="Give v2.8.0" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="32x32" />
<link rel="icon" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<meta name="msapplication-TileImage" content="https://www.beachmetro.com/wp-content/uploads/2015/11/BMN-LOGO2015-lorezFAVICON.jpg" />
<link rel="stylesheet" href="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
</head>

<body class="post-template-default single single-post postid-39375 single-format-standard give-recurring layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.beachmetro.com/" rel="home" class="site-logo"><img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo230x1802.png" title="Beach Metro Community News"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="oio-widget-2" class="widget oio"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=1" title="The Vigliatore Auto Group"><img src="https://www.beachmetro.com/wp-content/uploads/2016/05/VigliatoreGroup-banner-ad.jpg" width="728" height="90" border="0" alt="The Vigliatore Auto Group" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div align="center" style="font-style:italic;padding-top:35px;">A non-profit newspaper serving the Beach, Beach Hill, Birch Cliff, Cliffside,<br>Crescent Town, East Danforth, Gerrard India Bazaar, Leslieville, and Upper Beach since 1972.</div></div>
		</aside></div>
							</div>
			
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.beachmetro.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="https://www.beachmetro.com/wp-content/uploads/2015/10/Logo100x50.png" title="Beach Metro Community News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					
					
					
					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-top-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-17676 menu-news"><a  href="https://www.beachmetro.com/category/news/">News</a></li>
<li class="dw-mega-menu-hover item-346 menu-calendar"><a  href="https://www.beachmetro.com/top-menu-items/community-calendar/">Calendar</a></li>
<li class="dw-mega-menu-hover item-17679 menu-arts-entertainment"><a  href="https://www.beachmetro.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="dw-mega-menu-hover item-17680 menu-sports"><a  href="https://www.beachmetro.com/category/sports/">Sports</a></li>
<li class="dw-mega-menu-hover item-17678 menu-features"><a  href="https://www.beachmetro.com/category/features/">Features</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17808 menu-deja-views"><a  href="https://www.beachmetro.com/category/features/deja-views/">Deja Views</a></li>
	<li class="dw-mega-menu-hover item-17810 menu-everyone-has-a-story-to-tell"><a  href="https://www.beachmetro.com/category/features/ehst/">Everyone Has a Story to Tell</a></li>
	<li class="dw-mega-menu-hover item-18493 menu-eye-on-business"><a  href="https://www.beachmetro.com/category/columns/eye-on-business/">Eye on Business</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17677 menu-columns"><a  href="https://www.beachmetro.com/category/columns/">Columns</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-17701 menu-in-my-opinion"><a  href="https://www.beachmetro.com/category/columns/in-my-opinion/">In My Opinion</a></li>
	<li class="dw-mega-menu-hover item-18479 menu-beach-memories"><a  href="https://www.beachmetro.com/category/columns/beach-memories/">Beach Memories</a></li>
	<li class="dw-mega-menu-hover item-17710 menu-the-main-menu"><a  href="https://www.beachmetro.com/category/columns/the-main-menu/">The Main Menu</a></li>
	<li class="dw-mega-menu-hover item-17695 menu-bottoms-up"><a  href="https://www.beachmetro.com/category/columns/bottoms-up/">Bottoms Up</a></li>
	<li class="dw-mega-menu-hover item-17708 menu-reel-beach"><a  href="https://www.beachmetro.com/category/columns/reel-beach/">Reel Beach</a></li>
	<li class="dw-mega-menu-hover item-17704 menu-on-the-wild-side"><a  href="https://www.beachmetro.com/category/columns/on-the-wild-side/">On The Wild Side</a></li>
	<li class="dw-mega-menu-hover item-17706 menu-pet-of-the-month"><a  href="https://www.beachmetro.com/category/columns/pet-of-the-month/">Pet of the Month</a></li>
	<li class="dw-mega-menu-hover item-17699 menu-garden-views"><a  href="https://www.beachmetro.com/category/columns/garden-views/">Garden Views</a></li>
	<li class="dw-mega-menu-hover item-17696 menu-design-and-style-views"><a  href="https://www.beachmetro.com/category/columns/design-and-style-views/">Design and Style Views</a></li>
	<li class="dw-mega-menu-hover item-24030 menu-east-ender"><a  href="https://www.beachmetro.com/category/columns/east-ender/">East Ender</a></li>
	<li class="dw-mega-menu-hover item-17697 menu-environment-views"><a  href="https://www.beachmetro.com/category/columns/environment-views/">Environment Views</a></li>
	<li class="dw-mega-menu-hover item-17700 menu-horticultural-matters"><a  href="https://www.beachmetro.com/category/columns/horticultural-matters/">Horticultural Matters</a></li>
	<li class="dw-mega-menu-hover item-18490 menu-legal-matters"><a  href="https://www.beachmetro.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li class="dw-mega-menu-hover item-18491 menu-nutrition-matters"><a  href="https://www.beachmetro.com/category/columns/nutrition-matters/">Nutrition Matters</a></li>
	<li class="dw-mega-menu-hover item-17703 menu-on-the-child-side"><a  href="https://www.beachmetro.com/category/columns/on-the-child-side/">On The Child Side</a></li>
	<li class="dw-mega-menu-hover item-17705 menu-open-doors"><a  href="https://www.beachmetro.com/category/columns/open-doors/">Open Doors</a></li>
	<li class="dw-mega-menu-hover item-17707 menu-real-estate-matters"><a  href="https://www.beachmetro.com/category/columns/real-estate-matters/">Real Estate Matters</a></li>
	<li class="dw-mega-menu-hover item-18492 menu-veterinary-views"><a  href="https://www.beachmetro.com/category/columns/veterinary-views/">Veterinary Views</a></li>
	<li class="dw-mega-menu-hover item-18481 menu-archived-columns"><a  href="https://www.beachmetro.com/category/columns/archived-columns/">Archived columns</a>
	<ul class="dw-sub-menu">
		<li class="dw-mega-menu-hover item-18482 menu-a-childs-world"><a  href="https://www.beachmetro.com/category/columns/archived-columns/a-childs-world/">A Child&#8217;s World</a></li>
		<li class="dw-mega-menu-hover item-18483 menu-glenn-cochranes-corner"><a  href="https://www.beachmetro.com/category/columns/archived-columns/glenn-cochranes-corner/">Glenn Cochrane&#8217;s Corner</a></li>
		<li class="dw-mega-menu-hover item-18484 menu-money-life-and-law"><a  href="https://www.beachmetro.com/category/columns/archived-columns/money-life-and-law/">Money, Life and Law</a></li>
		<li class="dw-mega-menu-hover item-18486 menu-school-views"><a  href="https://www.beachmetro.com/category/columns/archived-columns/school-views/">School Views</a></li>
		<li class="dw-mega-menu-hover item-18485 menu-school-daze"><a  href="https://www.beachmetro.com/category/columns/archived-columns/school-daze/">School Daze</a></li>
		<li class="dw-mega-menu-hover item-18487 menu-welcome-at-home"><a  href="https://www.beachmetro.com/category/columns/archived-columns/welcome-at-home/">Welcome at Home</a></li>
		<li class="dw-mega-menu-hover item-18488 menu-where-are-they-now"><a  href="https://www.beachmetro.com/category/columns/archived-columns/where-are-they-now/">Where Are They Now?</a></li>
		<li class="dw-mega-menu-hover item-18489 menu-write-on-health"><a  href="https://www.beachmetro.com/category/columns/archived-columns/write-on-health/">Write on Health</a></li>
	</ul>
</li>
</ul>
</li>
<li class="dw-mega-menu-hover item-17846 menu-letters"><a  href="https://www.beachmetro.com/category/letters/">Letters</a></li>
<li class="dw-mega-menu-hover item-347 menu-directory"><a  href="https://www.beachmetro.com/top-menu-items/professional-directory/">Directory</a></li>
<li class="dw-mega-menu-hover item-348 menu-classifieds"><a  href="https://www.beachmetro.com/top-menu-items/classifieds/">Classifieds</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="http://www.facebook.com/BeachMetroNews" class="external" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="http://twitter.com/beachmetronews" class="external" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>			<li class="rss"><a href="https://www.beachmetro.com/feed/"><i class="fa fa-rss"></i></a></li>
		</ul>
	</div>
					</div>
				</nav>
				
								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-4" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.beachmetro.com/2020/12/02/man-22-facing-charges-after-alleged-armed-robberies-near-logan-and-gerrard-sex-assault-in-scarborough/">Man, 22, facing charges after alleged armed robberies near Logan and Gerrard, sex assault in Scarborough</a>
									<span class="post-date">December 2, 2020</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/">Renovation work at heritage house on Bracken Avenue allowed under city rules</a>
									<span class="post-date">December 2, 2020</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2020/12/02/local-singer-isabelle-ortiz-releases-original-christmas-song-favourite-time-of-year/">Local singer Isabelle Ortiz releases original Christmas song Favourite Time of Year</a>
									<span class="post-date">December 2, 2020</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2020/12/01/kids-playing-outside-chapter-21-of-boom-a-child-of-the-beach-in-toronto-remembers-the-50s/">Kids playing outside! Chapter 21 of BOOM: A Child of the Beach in Toronto Remembers the 50s</a>
									<span class="post-date">December 1, 2020</span>
								</li>
							<li>
					<a href="https://www.beachmetro.com/2020/11/30/east-toronto-small-business-owners-frustrated-by-different-rules-for-big-box-stores-during-lockdown/">East Toronto small business owners frustrated by &#8216;different rules&#8217; for big box stores during lockdown</a>
									<span class="post-date">November 30, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.beachmetro.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
				<!--top ad here-->
			</div>
		</div>
	</header>

	<div id="content" class="site-content">
<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
											
												
	<article id="post-39375" class="post-39375 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header">
			<h1 class="entry-title">Renovation work at heritage house on Bracken Avenue allowed under city rules</h1>
			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/" rel="bookmark"><span class="entry-date published updated">December 2, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"></span></span></span>
			</div>
		</header>

		

	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
							<div class="entry-thumbnail"><img width="576" height="322" src="https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201.jpg 576w, https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201-300x168.jpg 300w, https://www.beachmetro.com/wp-content/uploads/2020/12/web-28-bracken-back-view-1201-230x129.jpg 230w" sizes="(max-width: 576px) 100vw, 576px" /><div class="ccfic"><span class="ccfic-text">Renovation work being done to the rear of this house at 28 Bracken Ave. is allowed within the City of Toronto's rules protecting heritage-designated buildings. Photo by Alan Shackleton.</span></div></div>
						<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook"  style="background:#ffffff;"><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/&text=Renovation%20work%20at%20heritage%20house%20on%20Bracken%20Avenue%20allowed%20under%20city%20rules&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="re-p" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/&amp;title=Renovation%20work%20at%20heritage%20house%20on%20Bracken%20Avenue%20allowed%20under%20city%20rules','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"  style="background:#ffffff;"><i class="csbwfs_reddit"></i></a></div></div></div><p>By ALAN SHACKLETON</p>
<p>Renovations being made to a Beach home that is protected under a City of Toronto Heritage Preservation designation are within work that is permitted under the bylaw, said Beaches-East York Councillor Brad Bradford.</p>
<p>The renovation being done at 28 Bracken Ave. consists of an addition to the rear of the house.</p>
<p>“The city has issued permits for changes to the rear of the property at 28 Bracken. Like all owners of heritage designated property, these residents had to go through an extensive review process before getting their building permits,” Bradford told Beach Metro News.</p>
<p>“Staff in the city’s Heritage Preservation Services department were closely involved with reviewing the proposed changes. They make sure that any proposed changes are in keeping with the city’s heritage policies and guidelines.”</p>
<p>The house at 28 Bracken Ave., on the northwest corner of Bingham Avenue, was designated as a heritage property by the city in the summer of 2019. The Toronto Preservation Board had called for the home to be designated at a meeting in May of that year.</p>
<p>The two-and-a-half-storey home was built in 1915-16. A report by the City of Toronto’s Heritage Preservation Services, City Planning, Urban Design department said the house “has a design value as an exceptionally finely-crafted example of Arts and Crafts architecture rendered in the Shingle Style which is evident in its complex massing of roofs and dormers integrating a deep veranda, the combination of a brick-clad lower storey with shingled upper stories and finely crafted wood elements.”</p>
<p>Also, the home’s prominent location on a corner lot was another reason why it was given a heritage designation.</p>
<p>The home was first owned by Clara and Alfred G. Hill.</p>
<p>Bradford said advocacy from community members played a large role in bringing the home to the attention of Heritage Preservation Services and its eventual designation.</p>
<p>He added that the city’s heritage rules work to “strike a balance between preserving our local history with the flexibility for things to evolve and for homeowners to make changes.”</p>
<p>The work being done on the house will change the rear of the property, Bradford said, but “these should be in keeping with the heritage status and not detract from the important role this property has as a marker of the neighbourhood’s rich architectural history.”</p>
<a target="_blank" href="https://drpeterscode.com/add-messages-footers-ads-to-bottom-of-every-post-and-page.php" class="external" rel="nofollow"><img src="https://www.beachmetro.com/wp-content/plugins/dpabottomofpostpage/apixel1x1.jpg" ></a><hr>
<div style="border: 2px solid #3d6cac; font-family: 'Arial', sans-serif; font-style: italic; font-size:15px; background-color: #c6dbf7;"><p style="padding: 8px 8px 8px 8px;">
<b>Did you enjoy this article?</b> If so, you may consider becoming a <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/"><b>Voluntary Subscriber</b></a> to the Beach Metro Community News and help us continue providing the community with more local content such as this. For over 40 years, our staff have worked hard to be the eyes and ears in your community, inform you of upcoming events, and let you know what and who’s making a difference. We cover the big stories as well as the little things that often matter the most. <a href="https://www.beachmetro.com/donations/subscribe-beach-metro-news/">CLICK HERE</a> to support Beach Metro News.</p>
</div><table></table>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
								
			</div>
		</div>


	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.beachmetro.com/2020/12/02/local-singer-isabelle-ortiz-releases-original-christmas-song-favourite-time-of-year/" rel="prev">Local singer Isabelle Ortiz releases original Christmas song Favourite Time of Year</a></div><div class="nav-next"><a href="https://www.beachmetro.com/2020/12/02/man-22-facing-charges-after-alleged-armed-robberies-near-logan-and-gerrard-sex-assault-in-scarborough/" rel="next">Man, 22, facing charges after alleged armed robberies near Logan and Gerrard, sex assault in Scarborough</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="recent-comments-5" class="widget widget_recent_comments"><h2 class="widget-title">WHAT PEOPLE ARE SAYING</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Colleen J Kirkland</span> on <a href="https://www.beachmetro.com/2014/01/21/danforth-tech-celebrates-90-years/#comment-478111">Danforth Tech celebrates 90 years</a></li><li class="recentcomments"><span class="comment-author-link">Richard Brown</span> on <a href="https://www.beachmetro.com/2016/02/09/the-masseys-left-an-indelible-mark-on-east-toronto/#comment-478025">The Masseys left an indelible mark on East Toronto</a></li><li class="recentcomments"><span class="comment-author-link">Diana Mann</span> on <a href="https://www.beachmetro.com/2012/04/03/story-titanic-survivor/#comment-478022">The story of one Titanic survivor</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Hutton Vicary</span> on <a href="https://www.beachmetro.com/2017/09/22/beach-memories-remember-east-toronto-gas-stations/#comment-478006">Beach Memories: What do you remember about East Toronto gas stations?</a></li><li class="recentcomments"><span class="comment-author-link">Maria</span> on <a href="https://www.beachmetro.com/2013/01/09/snow-shoveling-mutual-driveways/#comment-477915">Snow, shoveling and mutual driveways</a></li></ul></aside><aside id="text-22" class="widget widget_text"><h2 class="widget-title">Latest BMN Issue</h2>			<div class="textwidget"><p><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=beach_metro_news__december_1__2020&#038;u=beachmetronews"></iframe></p>
</div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-7" class="widget widget_nav_menu"><ul id="menu-bottom-left" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-379 menu-become-a-volunteer"><a  href="https://www.beachmetro.com/bottom-left-items/become-a-volunteer/">Become a Volunteer</a></li>
<li class="dw-mega-menu-hover item-380 menu-frequently-asked-questions"><a  href="https://www.beachmetro.com/bottom-left-items/faq/">Frequently Asked Questions</a></li>
<li class="dw-mega-menu-hover item-381 menu-contact-us"><a  href="https://www.beachmetro.com/bottom-left-items/contact-us/">Contact Us</a></li>
<li class="dw-mega-menu-hover item-382 menu-about-us"><a  href="https://www.beachmetro.com/bottom-left-items/about-us/">About Us</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-8" class="widget widget_nav_menu"><ul id="menu-bottom-middle" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-28271 menu-media-kits"><a  href="https://www.beachmetro.com/media-kit/">MEDIA KITS</a></li>
<li class="dw-mega-menu-hover item-400 menu-distribution-map"><a  href="https://www.beachmetro.com/bottom-middle-items/distribution-map/">Distribution Map</a></li>
<li class="dw-mega-menu-hover item-401 menu-2020-publication-schedule"><a  href="https://www.beachmetro.com/bottom-middle-items/publication-schedule/">2020 Publication Schedule</a></li>
<li class="dw-mega-menu-hover item-402 menu-advertising-rates"><a  href="https://www.beachmetro.com/bottom-middle-items/advertising-rates/">Advertising Rates</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="nav_menu-9" class="widget widget_nav_menu"><ul id="menu-bottom-right" class="menu dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-24732 menu-voluntary-subscription"><a  href="https://www.beachmetro.com/subscribe/">VOLUNTARY SUBSCRIPTION</a></li>
<li class="dw-mega-menu-hover item-24736 menu-manage-subscription"><a  href="https://www.beachmetro.com/manage-subscription/">Manage Subscription</a></li>
<li class="dw-mega-menu-hover item-18114 menu-careers"><a  href="https://www.beachmetro.com/careers/">Careers</a></li>
</ul></aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <br><a href="https://www.beachmetro.com" rel="designer">Beach Metro Community News</a>.					<br>
				</div>

			</div>
		</div>
	</footer>
</div>

<img id="oio-pixel" src="https://www.beachmetro.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=1|0" alt="" />
<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:20%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/&text=Renovation%20work%20at%20heritage%20house%20on%20Bracken%20Avenue%20allowed%20under%20city%20rules%20%26ndash%3B%20Beach%20Metro%20Community%20News','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.beachmetro.com/2020/12/02/renovation-work-at-heritage-house-on-bracken-avenue-allowed-under-city-rules/&amp;title=Renovation%20work%20at%20heritage%20house%20on%20Bracken%20Avenue%20allowed%20under%20city%20rules%20%26ndash%3B%20Beach%20Metro%20Community%20News','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://www.beachmetro.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("#csbwfs-delaydiv").hide();
	  setTimeout(function(){
	  jQuery("#csbwfs-delaydiv").fadeIn();}, 5);jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><style type="text/css">a { color: #487db6}
a:hover, a:active { color: #ba534a}
body { background: url() #474747 repeat top center scroll}
.site-header { background: url()  repeat top center scroll}
.site-footer { color: #555555}
.site-footer a { color: #777777}
.site-footer a:hover, .site-footer a:active { color: #ffffff}
.site-footer #footer-widgets .widget-title { color: #ffffff}
.site-footer .footer-navigation, #footer-widgets { border-color: #a8a8a8}
#footer-widgets .widget_nav_menu:after { background-color: #a8a8a8}
 .site-footer { background: url() #01202b repeat top center scroll}
body { color:#333333; font-family:Roboto Slab, serif; font-size:14px; }
h1 { color:#333333; font-family:Oswald, sans-serif; font-size:36px; }
h2 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h3 { color:#333333; font-family:Oswald, sans-serif; font-size:30px; }
h4 { color:#333333; font-family:Oswald, sans-serif; font-size:18px; }
h5 { color:#333333; font-family:Oswald, sans-serif; font-size:14px; }
h6 { color:#333333; font-family:PT Sans, sans-serif; font-size:12px; }
</style><script type='text/javascript' src='https://www.beachmetro.com/wp-content/plugins/dw-mega-menu/assets/js/dw-megamenu.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.beachmetro.com\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/www.beachmetro.com\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.beachmetro.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'143094703',post:'39375',tz:'-5',srv:'www.beachmetro.com'} ]);
	_stq.push([ 'clickTrackerInit', '143094703', '39375' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: beachmetro.com @ 2020-12-03 00:17:19 by W3 Total Cache
-->